X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How do I stop Firefox automatically opening and forcing me onto a second tab with a Google sign-in every time I open Firefox?

Được đăng

Every time I open Firefox to search for something - it automatically opens a second tab and forces me to that tab. On the second tab is the Google account login. I now avoid using Firefox if I can because I cannot shut this off.

Every time I open Firefox to search for something - it automatically opens a second tab and forces me to that tab. On the second tab is the Google account login. I now avoid using Firefox if I can because I cannot shut this off.

Giải pháp được chọn

Does this also happen in Safe Mode? You can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Also, on the General tab in Firefox preferences, what are "When Firefox starts" and "Home Page" set to?

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Version 5.40.2.0
  • Plug-in for Workspace
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.20913.0
  • iPhoto6

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0

Thông tin chi tiết

Scott 24 giải pháp 110 câu trả lời
Được đăng

Giải pháp được chọn

Does this also happen in Safe Mode? You can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Also, on the General tab in Firefox preferences, what are "When Firefox starts" and "Home Page" set to?

Does this also happen in Safe Mode? You can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. Also, on the General tab in Firefox preferences, what are "When Firefox starts" and "Home Page" set to?
cor-el
  • Top 10 Contributor
  • Moderator
17468 giải pháp 157856 câu trả lời
Được đăng

You can check the home page setting:

  • Firefox > Preferences > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check the home page setting: *Firefox > Preferences > General > Startup: Home page Firefox supports multiple home pages separated by '|' (pipe) symbols. *https://support.mozilla.org/kb/How+to+set+the+home+page

Người tạo câu hỏi

Thanks chaps. You led me to this page where the Refresh Firefox option worked.

[[Remove a toolbar that has taken over your Firefox search or home page|https://support.mozilla.org/en-US/kb/remove-toolbar-has-taken-over-your-firefox-search]]

Thanks chaps. You led me to this page where the Refresh Firefox option worked. [[Remove a toolbar that has taken over your Firefox search or home page|https://support.mozilla.org/en-US/kb/remove-toolbar-has-taken-over-your-firefox-search]]