X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

My wordpress dashboard page comes up in an older version. When I click on the link to the new version, it never loads, but in other browsers it does.

Được đăng

Here is the one that never loads (just get bouncing circles) https://wordpress.com/post OR https://wordpress.com/post/13725633/new/ Now that I restarted my browser, I can't get anything to come up on my Wordpress account. I have been through this with Wordpress and still cannot fix. I gave wordpress.com an exception in the blocking preferences

Also, my blog on Wordpress has a grey warning mark on the address bar.

I can load all of this on safari just fine.

Here is the one that never loads (just get bouncing circles) https://wordpress.com/post OR https://wordpress.com/post/13725633/new/ Now that I restarted my browser, I can't get anything to come up on my Wordpress account. I have been through this with Wordpress and still cannot fix. I gave wordpress.com an exception in the blocking preferences Also, my blog on Wordpress has a grey warning mark on the address bar. I can load all of this on safari just fine.

Giải pháp được chọn

The first link sent me to this log-in page; https://wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fwordpress.com%2Fsites%2F

So did the second one.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Amazon MP3 Downloader Plugin 1.0.17
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • WebEx64 General Plugin Container Version 202
  • Webroot Plugin
  • iPhoto6

Ứng dụng

  • Firefox 35.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

Tiện ích mở rộng

  • AddThis 3.6.5 ({3e0e7d2a-070f-4a47-b019-91fe5385ba79})
  • AmazonSmile 1Button for Firefox 1.0 (smile1Button@amazon.com)
  • Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)
  • Webroot Filtering Extension 1.0.2.41 (webrootsecure@webroot.com)
  • Webroot Password Manager 2.5.0 ({8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda})
  • YesScript 2.0 (yesscript@userstyles.org)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

Giải pháp được chọn

The first link sent me to this log-in page; https://wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fwordpress.com%2Fsites%2F

So did the second one.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

The first link sent me to this log-in page; https://wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fwordpress.com%2Fsites%2F So did the second one. ------------------- https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can ------------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Người tạo câu hỏi

Thank you internet wizard/fairy/genius. The first part of the solution did not help but after I did what you suggested with hardware acceleration in safe mode it was fine. When I restarted again with add ons and extensions it stopped working, but I went back to the menu bar to look at extensions and add ons as one of those pages suggested and turned something off. Whatever I did brought the wordpress page back.

Thank you internet wizard/fairy/genius. The first part of the solution did not help but after I did what you suggested with hardware acceleration in safe mode it was fine. When I restarted again with add ons and extensions it stopped working, but I went back to the menu bar to look at extensions and add ons as one of those pages suggested and turned something off. Whatever I did brought the wordpress page back.
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective