X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Working very slow on internet. Yet without internet shows normal speed.

Được đăng

I am using Window 7. I have very serious problem with speed in firefox when connected with internet. It works very slow. When I tested without internet it was working normal. I have tried various anti-virus tools and adware removal softwares. I also contacted with internet service provider. But when I test internet speed it shows around 2 MB or enough desired speed.

I also replaced my hard drive in the doubt of any damage. I am using dell-3500 laptop with intel i3 core processor (32 bit OS) Surprisingly when I uninstall and re-install firefox browser it shows always previously installed adons and setting looking like using old settings. Sometime but not always it also shows the popup like : "some type of script is running . do you want to debug or stop". Now going to be very frustrated not able to detect exact issue of slowing down of browser. Sometime so slow that if I scroll down with mouse it jerk and take few seconds to shift only one inch downward and when I open new tab it takes 20-30 sec to open new web page. I am looking for any help.

I am using Window 7. I have very serious problem with speed in firefox when connected with internet. It works very slow. When I tested without internet it was working normal. I have tried various anti-virus tools and adware removal softwares. I also contacted with internet service provider. But when I test internet speed it shows around 2 MB or enough desired speed. I also replaced my hard drive in the doubt of any damage. I am using dell-3500 laptop with intel i3 core processor (32 bit OS) Surprisingly when I uninstall and re-install firefox browser it shows always previously installed adons and setting looking like using old settings. Sometime but not always it also shows the popup like : "some type of script is running . do you want to debug or stop". Now going to be very frustrated not able to detect exact issue of slowing down of browser. Sometime so slow that if I scroll down with mouse it jerk and take few seconds to shift only one inch downward and when I open new tab it takes 20-30 sec to open new web page. I am looking for any help.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 16.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4267 giải pháp 59836 câu trả lời
Được đăng

Is this with all pages?


Security Issue: Update your Flash Player v16.0.0.296
https://www.adobe.com/products/flashplayer/distribution3.html


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Is this with all pages? ------------------ Security Issue: Update your Flash Player '''v16.0.0.296<br>https://www.adobe.com/products/flashplayer/distribution3.html''' ---------------------- '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?