Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I try to access nytimes.com Firefox (but not Chrome or Opera) redirects to global.nytimes.com. Home button (nytimes.com) goes to international.nytimes.com.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

When I type a URL starting with g, Firefox brings up http://global.nytimes.com/ often as first item although I have told firefox to forget that address. The home button is set to nytimes.com but it usually brings me international.nytimes.com.

I have disabled geo-location in about:config. I have also set Firefox to inform me about redirects, but it does not do that. I've tried several extensions that do not work either.

I don't doubt that the NY Times redirects non-USA traffic to its international edition, but it NEVER happens with Chrome or Opera.

Tất cả các câu trả lời (2)

more options

It might be an old cookie. Continue to block the location through the page permissions, by see if this happens in a private window.

To clear the cache of an individual site, remove bookmarks or saved homepage and save the page once more after going to about:permissions and "Forget This Site".

more options

You have a Redirect Bypasser extension listed in the System Details list.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window