X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox is saying shockwave flash is out of date

Được đăng

I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

Giải pháp được chọn

The current version is 16.0.0.296.

You can find the latest Flash player versions for Firefox on this page:

Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Google Update
  • RevTrax PrintMyCoupon
  • Shockwave Flash 16.0 r0

Ứng dụng

  • Firefox 35.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Tiện ích mở rộng

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Element Hiding Helper for Adblock Plus 1.3.1 (elemhidehelper@adblockplus.org)
  • RoboForm Toolbar for Firefox 7.9.11.1 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Browsing Protection 1.10 (litmus-ff@f-secure.com) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) G45/G43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e22
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 04391028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 300
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 7-3-2009
  • driverDate2:
  • driverVersion: 8.15.10.1840
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G45/G43 Express Chipset Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Có
Ererer 15 giải pháp 94 câu trả lời
Được đăng

Hello,

Have you tried restarting Firefox?

  1. First, tap the three bar menu icon.
  2. Then at the bottom right of the menu, press the "power" button. This will close Firefox.
  3. Now click on Firefox again to restart. Sometimes the page is outdated and hasn't refreshed from before (before you updated the flash)

Hope this helps!

Hello, Have you tried restarting Firefox? # First, tap the three bar menu icon. # Then at the bottom right of the menu, press the "power" button. This will close Firefox. # Now click on Firefox again to restart. Sometimes the page is outdated and hasn't refreshed from before (before you updated the flash) Hope this helps!

Người tạo câu hỏi

kewpiedoll04 said

I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

I noticed there is a new version of flash coming out but its not available yet unless you have auto update in flash. So I guess I need to wait.

''kewpiedoll04 [[#question-1043568|said]]'' <blockquote> I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date. </blockquote> I noticed there is a new version of flash coming out but its not available yet unless you have auto update in flash. So I guess I need to wait.
cor-el
  • Top 10 Contributor
  • Moderator
17535 giải pháp 158559 câu trả lời
Được đăng

Giải pháp được chọn

The current version is 16.0.0.296.

You can find the latest Flash player versions for Firefox on this page:

The current version is 16.0.0.296. You can find the latest Flash player versions for Firefox on this page: *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

16.0.0.287 is indeed a old version and http://www.adobe.com/software/flash/about/ is still listing the previous versions even though the current versions has been at https://www.adobe.com/products/flashplayer/distribution3.html for 1 1/2 days now.

and was beaten by cor-el...

16.0.0.287 is indeed a old version and http://www.adobe.com/software/flash/about/ is still listing the previous versions even though the current versions has been at https://www.adobe.com/products/flashplayer/distribution3.html for 1 1/2 days now. and was beaten by cor-el...

Được chỉnh sửa bởi James vào

Người tạo câu hỏi

Thank you

Thank you
piniella 2 giải pháp 14 câu trả lời
Được đăng

kewpiedoll04 said

I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

I downloaded the latest version of Flash - 16.0.0.296 - and it still make FF freeze.

-(
''kewpiedoll04 [[#question-1043568|said]]'' <blockquote> I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date. </blockquote> I downloaded the latest version of Flash - 16.0.0.296 - and it still make FF freeze. :-(
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

piniella, your question is unrelated to this thread as it was about outdated version and not hangs/freezes and also you have your own thread at https://support.mozilla.org/en-US/questions/1043743

'''piniella''', your question is unrelated to this thread as it was about outdated version and not hangs/freezes and also you have your own thread at https://support.mozilla.org/en-US/questions/1043743
cdgoldin 0 giải pháp 13 câu trả lời
Được đăng

Câu trả lời hữu ích

kewpiedoll04 said

I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

The problem is Firefox 35.0.1, NOT Flashplayer. Needlessly downloading and reinstalling the latest version 16.0.0.296) does NOT fix this problem, and I really wish that Mozilla "staff" would stop posting "solutions" that don't work.

''kewpiedoll04 [[#question-1043568|said]]'' <blockquote> I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date. </blockquote> The problem is Firefox 35.0.1, NOT Flashplayer. Needlessly downloading and reinstalling the latest version 16.0.0.296) does NOT fix this problem, and I really wish that Mozilla "staff" would stop posting "solutions" that don't work.
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

We solved the problem for kewpiedoll04 with Firefox 35.0.1 and Flash player 16.0.0.296.

Just because you are having a problem you are not clear with in this and other thread, does not mean everybody else must be also.

We solved the problem for kewpiedoll04 with Firefox 35.0.1 and Flash player 16.0.0.296. Just because you are having a problem you are not clear with in this and other thread, does not mean everybody else must be also.
cdgoldin 0 giải pháp 13 câu trả lời
Được đăng

Câu trả lời hữu ích

The identical problem that has been reported in multiple threads still occurs with FF 35.0.1 and FP 16.0.0.296. It does not occur with FF 35.0 and FP 16.0.0.296. Therefore, the "solution" you have given does NOT work, and the explanation you have given is not correct. Telling someone to "ask a new question" and start a new thread simply adds to the problem. Now, anyone experiencing it will have to look in yet another location for the same unhelpful suggestions. Furthermore, there is nothing "unclear" in my comments.

The identical problem that has been reported in multiple threads still occurs with FF 35.0.1 and FP 16.0.0.296. It does not occur with FF 35.0 and FP 16.0.0.296. Therefore, the "solution" you have given does NOT work, and the explanation you have given is not correct. Telling someone to "ask a new question" and start a new thread simply adds to the problem. Now, anyone experiencing it will have to look in yet another location for the same unhelpful suggestions. Furthermore, there is nothing "unclear" in my comments.
piniella 2 giải pháp 14 câu trả lời
Được đăng

Didn't they bother to check if FF is ok with Flash?

cdgoldin said

kewpiedoll04 said
I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date.

The problem is Firefox 35.0.1, NOT Flashplayer. Needlessly downloading and reinstalling the latest version 16.0.0.296) does NOT fix this problem, and I really wish that Mozilla "staff" would stop posting "solutions" that don't work.

Didn't they bother to check if FF is ok with Flash? ''cdgoldin [[#answer-684464|said]]'' <blockquote> ''kewpiedoll04 [[#question-1043568|said]]'' <blockquote> I have Shockwave Flash 16.0.0.287 and its showing that its out of date. I downloaded the update but its still the same version. Adobe website is showing that my flash is up to date. </blockquote> The problem is Firefox 35.0.1, NOT Flashplayer. Needlessly downloading and reinstalling the latest version 16.0.0.296) does NOT fix this problem, and I really wish that Mozilla "staff" would stop posting "solutions" that don't work. </blockquote>
cdgoldin 0 giải pháp 13 câu trả lời
Được đăng

Obviously not.

Obviously not.
jazzophile 0 giải pháp 9 câu trả lời
Được đăng

I have the current version of Flash installed (Version 16.0.0.296) but when I do plugin checks it keeps telling me that my version is out of date. I've even tried uninstalling/reinstalling Flash but that didn't solve the problem.

I have the current version of Flash installed (Version 16.0.0.296) but when I do plugin checks it keeps telling me that my version is out of date. I've even tried uninstalling/reinstalling Flash but that didn't solve the problem.
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

16.0.0.296 is vulnerable actually however Adobe has yet to release yet to release another update to try and fix critical exploits that is in older versions.

https://helpx.adobe.com/security/products/flash-player/apsa15-02.html

The update will likely be available at https://www.adobe.com/products/flashplayer/distribution3.html before http://get.adobe.com/flashplayer/ as was case with last release for a few days.

16.0.0.296 is vulnerable actually however Adobe has yet to release yet to release another update to try and fix critical exploits that is in older versions. https://helpx.adobe.com/security/products/flash-player/apsa15-02.html The update will likely be available at https://www.adobe.com/products/flashplayer/distribution3.html before http://get.adobe.com/flashplayer/ as was case with last release for a few days.

Người tạo câu hỏi

Now 16.0.0.296 is vulnerable. Do I need to check for an update every day until they come out with a new update? I clicked on automatic updates when I had problems getting 16.0.0.296 and now problems with this one.

Now 16.0.0.296 is vulnerable. Do I need to check for an update every day until they come out with a new update? I clicked on automatic updates when I had problems getting 16.0.0.296 and now problems with this one.
Stevek581 1 giải pháp 30 câu trả lời
Được đăng

Flash version 16.0.296 is showing out of date. this seems similar to the problem they have with the VLC plug in which was showing out of date regularly until it has been classed as an unknown plug in- will they do the same with Shockwave flash.

Why won't Mozilla simply acknowledge the problem and inform users that they will seek a proper solution instead of sweeping it under the carpet.

I started using FF several years ago because IE was unsatisfactory FF is going that way with problem after problem not being quickly sorted out. There are other browers available.

Flash version 16.0.296 is showing out of date. this seems similar to the problem they have with the VLC plug in which was showing out of date regularly until it has been classed as an unknown plug in- will they do the same with Shockwave flash. Why won't Mozilla simply acknowledge the problem and inform users that they will seek a proper solution instead of sweeping it under the carpet. I started using FF several years ago because IE was unsatisfactory FF is going that way with problem after problem not being quickly sorted out. There are other browers available.
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

It is not the same issue as with VLC though.

Not 100% sure but I think Adobe has access to the plugin check page to change what version is current. If that was the case Adobe should have just left it until day they had new update available for Windows/Mac.

It is not the same issue as with VLC though. Not 100% sure but I think Adobe has access to the plugin check page to change what version is current. If that was the case Adobe should have just left it until day they had new update available for Windows/Mac.
cdgoldin 0 giải pháp 13 câu trả lời
Được đăng

There are several solutions:

1) Use a different browser, hopefully one that is more thoroughly tested before releasing new versions.

2) Install Firefox 35.0 (not 35.0.1), which does not have this problem. I'm not sure what "improvements" are in 35.0.1 that would justify the problems.

3) Don't use Adobe Flash aka Shockwave Flash.

Hopefully Mozilla will fix this problem in the next release (the day after pigs fly?)

There are several solutions: 1) Use a different browser, hopefully one that is more thoroughly tested before releasing new versions. 2) Install Firefox 35.0 (not 35.0.1), which does not have this problem. I'm not sure what "improvements" are in 35.0.1 that would justify the problems. 3) Don't use Adobe Flash aka Shockwave Flash. Hopefully Mozilla will fix this problem in the next release (the day after pigs fly?)
Stevek581 1 giải pháp 30 câu trả lời
Được đăng

what is the alternative to Shockwave Flash? I am in UK and most video uses shockwave Flash- might as well say don't watch online videos?

what is the alternative to Shockwave Flash? I am in UK and most video uses shockwave Flash- might as well say don't watch online videos?
cdgoldin 0 giải pháp 13 câu trả lời
Được đăng

Stevek581 said

what is the alternative to Shockwave Flash? I am in UK and most video uses shockwave Flash- might as well say don't watch online videos?

I don't know of any alternative, but if you want to use Firefox 35.0.1, you are precluded from using it. So, if online videos are important to you, there are two alternatives remaining. As you mention in your post above, there are other browsers.

(As a matter of procedure, I don't allow Firefox (or any software) to automatically update my computer. When a new release is available, I download it, and keep the previous download. That way, if there are problems with the new release, I can go back to the previous. It's a lot easier than searching the net for a previous version, and having to download it yet again --- especially when I am trying to maintain multiple computer systems. And it's a lot easier (for me) than trying to use Windoze's "system recovery", especially if you don't discover the problem immediately.)

''Stevek581 [[#answer-686124|said]]'' <blockquote> what is the alternative to Shockwave Flash? I am in UK and most video uses shockwave Flash- might as well say don't watch online videos? </blockquote> I don't know of any alternative, but if you want to use Firefox 35.0.1, you are precluded from using it. So, if online videos are important to you, there are two alternatives remaining. As you mention in your post above, there are other browsers. (As a matter of procedure, I don't allow Firefox (or any software) to automatically update my computer. When a new release is available, I download it, and keep the previous download. That way, if there are problems with the new release, I can go back to the previous. It's a lot easier than searching the net for a previous version, and having to download it yet again --- especially when I am trying to maintain multiple computer systems. And it's a lot easier (for me) than trying to use Windoze's "system recovery", especially if you don't discover the problem immediately.)

Được chỉnh sửa bởi cdgoldin vào