Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Error: Email Server is not allowed

  • 2 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I'm testing Window 10 and when I try to use my ISP's webmail I get this while trying to log in:" ! Error Email Serve is not Allowed" and can't log in. On the same computer I can log in fine with Internet Explorer so I believe it to be a Firefox problem. My ISP support said they have no issues on their end and all my other computers can log in fine as well.

Tất cả các câu trả lời (2)

more options

Hi dschaal, Thank you for your question. I understand that Firefox is the only browser that gives you this error when you try to login to your webmail. So far there has not been alot of questions from Firefox users on Windows 10, so we may be a bit in the dark here.

However the error message should also give a hint to what might be happening, most of the time. This is an SMTP error message. Do you have the full HTTP header error message? You can compare this to the one in the other browser to get an idea of what might be blocking this.

I can hypothesize a port a blocked, or there is a security certificate that might be blocking the login. If it was a one time occurrence it is also possible to delete the cookies from the site in Firefox to make sure its just not a corrupt cookie. Clear cookies and site data in Firefox

more options

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window