X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

can,t shutdown ff 34.05 on all of my 3 pc's. tried all options. problem remains.

Được đăng

After an update of FF, all of my 3 computers have the same bug. I can't shut down FF. Remains working in the background. The internet is full of the same complaint. Only way to close ff is through proces elimination. Tried all of the options given by Mozilla and users like remove parent.lock or re-initializing etc. etc. Nothing works. Should reinstall an older version or move to Chrome? Hope some wizzard can let me see the light. Frank Amsterdam

After an update of FF, all of my 3 computers have the same bug. I can't shut down FF. Remains working in the background. The internet is full of the same complaint. Only way to close ff is through proces elimination. Tried all of the options given by Mozilla and users like remove parent.lock or re-initializing etc. etc. Nothing works. Should reinstall an older version or move to Chrome? Hope some wizzard can let me see the light. Frank Amsterdam

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

adobe acrobat, canon image gateway, foxitreader, google earth, google udate, IE tab plugin, windows mediaplayer, nvidia 3d vision open h264 video codec, quicktime, shockwave flash, silverlight, vlc web, windows live photo gallery

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; .NET4.0E; rv:11.0) like Gecko

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings. It was suppose to have been fixed in v30.

Type about:preferences#privacy <Enter> in the address bar.

The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

This is not a cure but will make it easier if Firefox locks up in Windows. https://support.mozilla.org/questions/997866 {web link}

From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings. It was suppose to have been fixed in v30. Type '''about:preferences#privacy''' <Enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. At the bottom of the page, turn on '''Clear History When Firefox Closes.''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off. This is not a cure but will make it easier if Firefox locks up in Windows. '''https://support.mozilla.org/questions/997866''' {web link}

Người tạo câu hỏi

Fred, thanks for your effort to help, but it did not work. The problem has to do with FF itself as on 3 different pc's in my house the bug appeared on the same moment. And no, I do not attend the other 2 pc,s. They belong to members of the family. Frank

Fred, thanks for your effort to help, but it did not work. The problem has to do with FF itself as on 3 different pc's in my house the bug appeared on the same moment. And no, I do not attend the other 2 pc,s. They belong to members of the family. Frank
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

Did you try my link at the bottom of the last message?

Did you try my link at the bottom of the last message?