Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

tried to change search engines in firefox 34 and lost all of them and could not get them back, finally went back to version 33.how do you fix that problem

  • 4 trả lời
  • 1 gặp vấn đề này
  • 108 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I did not want yahoo as my default search engine. I want to be able to pick and choose as always. When i clicked on a different search engine i lost all functionality of the search bar and it became blank.I,ve gone back to 33 till i can get a fix for the problem. I would appreciate your help.

Giải pháp được chọn

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

about:config page: browser.search.showOneOffButtons = false

You need to close and restart Firefox to make this work properly.


In the address bar, type about:preferences#search<enter>

If you miss being able to switch search engines without going crazy with menus, try this out;

Context Search {web link} Expands the context menu's 'Search for' item into a list of installed search engines, allowing you to choose the engine you want to use for each search.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

So just to clarify, are you currently using Firefox 33 or 34? You say in your question that you are currently using Firefox 33 but you are going back to FIrefox 34 after the problem is fixed so I need to know which version of Firefox you need the fix for.

Được chỉnh sửa bởi Donavan Redden vào

more options

Try this.

  • Click the menu button New Fx Menu and choose Options on Windows or Preferences on Mac or Linux, then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu (see this screenshot).

Let me know if this helps!

more options

Giải pháp được chọn

If you want to restore the previously used standalone window to manage search engines then you can toggle this pref to false with a middle-click on the about:config page.

about:config page: browser.search.showOneOffButtons = false

You need to close and restart Firefox to make this work properly.


In the address bar, type about:preferences#search<enter>

If you miss being able to switch search engines without going crazy with menus, try this out;

Context Search {web link} Expands the context menu's 'Search for' item into a list of installed search engines, allowing you to choose the engine you want to use for each search.