Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

overheating on certain websites??

  • 1 trả lời
  • 6 gặp vấn đề này
  • 16153 lượt xem
  • Trả lời mới nhất được viết bởi guigs

more options

I like Firefox. I'm running 33.1.1 on a year-old MacBook Pro running OS X 10.9.5. Here's the issue: I have noted that my MacBook Pro will begin to heat rapidly, and the fan will turn on - usually within 60-90 seconds of opening Firefox. Here's what I did so far: I scaled back the version of Flashplayer - still no difference. Then I started Firefox in "safe mode", and the problem did NOT re-occur. I restarted Firefox - Add-ons enabled, and the heating/fan started again. I "reset" Firefox, and it still occurs. I started it in "safe mode" again, and the problem does not re-occur. I have one add-on: AdBlock. As for plug-ins, they are all set to "Ask to Activate"

I thought at first that it was the AdBlock add-on, but this was not the case.

The webpage where I most frequently encounter this is nytimes.com, which is set as my homepage. If I move off that page into something random, like a Wordpress Page, the issue stops: the computer begins to cool and the fan turns off.

This has not occurred in Safari with nytimes.com loaded as the webpage. I left it running for 10 minutes, and no heat, no fan.

Is there a fix for this? Anyone else experienced this?

Giải pháp được chọn

The other feature that is disabled in safe mode is hardware acceleration. Please try to disable hardware acceleration in Firefox to see if there are improvements. It can be done in Flash or Firefox. In flash, right click on a page playing a flash and click on Settings... From this menu clicck on the tab on the left and under display uncheck "use hardware acceleration"

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

The other feature that is disabled in safe mode is hardware acceleration. Please try to disable hardware acceleration in Firefox to see if there are improvements. It can be done in Flash or Firefox. In flash, right click on a page playing a flash and click on Settings... From this menu clicck on the tab on the left and under display uncheck "use hardware acceleration"

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.