Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have a complete white screen in my browser and can't see/do anything. have version 34.0.5, osx 10.9.5 and pwerbook 13 inch retina

  • 4 trả lời
  • 8 gặp vấn đề này
  • 5552 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Pleas help

Giải pháp được chọn

On Mac you need to hold down the Option key to get the window to start Firefox in Safe Mode.

You can also try to boot the computer in Safe Mode.


Try to create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

What is your computer system and what Firefox?

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

Windows: Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Hi Fred, thanks for your reply!

I did the shift thing (of course) and it didn't help.

I just have a blanc screen within my firefox browser. So everything around it is functioning normal.

See my screen dump.

I've restarted and downloaded and installed it again and again. And it just happened this morning when starting up my system.

Hope somebody can help me.

Cheers. Frank

more options

Maybe check for the prefs.js file being corrupted? I had a similar problem, and it turned out that an extension had created a line that was too long, it got chopped off at the limit, and the rest was out of sync.

more options

Giải pháp được chọn

On Mac you need to hold down the Option key to get the window to start Firefox in Safe Mode.

You can also try to boot the computer in Safe Mode.


Try to create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.