Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Flickr Create crashes Firefox 34

  • 8 trả lời
  • 6 gặp vấn đề này
  • 518 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Can anyone confirm that opening https://www.flickr.com/create/ with the latest Firefox 34 beta crashes it? I tried with a new profile and the same happens.

Giải pháp được chọn

These are the crash reports:

bp-1685075f-f311-4603-a2d5-d79d12141118 bp-d025af3a-668b-4663-a44d-9b41c2141118

It seems related to graphics (MPEG4).

However, today I've updated to the beta 10 and now it works without crash! I have not touched anything, I guess I was not alone.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

No crash in normal Firefox.

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 11.9 d900 Shockwave Flash 16.0 d0 Shockwave Flash 12.0 d0

Having more than one version of a program may cause issues.

Flash is notorious for not cleaning out the older version as part of an update. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player http://get.adobe.com/flashplayer/

more options

No problem here with the latest 34.0 beta version.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check for issues caused by plugins and set all plugins to "Ask to Activate" on the "Firefox/Tools > Add-ons > Plugins" page (plugins are not affected by Firefox Safe Mode)

more options

Giải pháp được chọn

These are the crash reports:

bp-1685075f-f311-4603-a2d5-d79d12141118 bp-d025af3a-668b-4663-a44d-9b41c2141118

It seems related to graphics (MPEG4).

However, today I've updated to the beta 10 and now it works without crash! I have not touched anything, I guess I was not alone.

Được chỉnh sửa bởi cor-el vào

more options

Your crash reports show;

Total Virtual Memory 4294836224

Available Virtual Memory 3072057344

System Memory Use Percentage 73

Available Page File 10940416000

Available Physical Memory 2271281152

Firefox uses too much memory (RAM) - How to fix This article describes how to make Firefox use less memory to make it run faster and prevent crashes.

more options

So it seems to be something wrong with the report information. I tried with different profiles (default one, new one, ...) and different PCs, it wasn't a memory problem.

Now I tried at home with Firefox 34beta9 and it crashes again: https://crash-stats.mozilla.com/report/index/7dd2c3c5-3a01-4936-9efc-b191d2141119

I updated to Firefox 34beta10 and now it works :)

more options
more options

These were also flagged;

ntdll.dll = Microsoft

atidxx32.dll = Advanced Micro Devices, Inc. Radeon DirectX 11 Drive