Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't access 1 website - no solution found

  • 2 trả lời
  • 1 gặp vấn đề này
  • 77 lượt xem
  • Trả lời mới nhất được viết bởi TNjazzgal

more options

Because of this issue, I have uninstalled & re-installed Firefox from the genuine download site, so I have the latest version. I can access any website (that I have tried) from Firefox, except the following website: http://members.amazingacademy.com. I can access this site from other browsers. I have contacted the website and they have advised me that they are not having any other reports of problems from other members using Firefox. I have added Firefox to my firewall & restarted my computer. I tried to add it to Malwarebytes, but cannot, since I have the free version, so I don't know if this may be the problem. I don't see any way to add safe websites to Microsoft Security Essentials. Please help! I hate Chrome & IE!

Giải pháp được chọn

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Được chỉnh sửa bởi CoryMH vào

more options

I had already tried clearing the cache & cookies. I was able to solve the problem by using the "reset Firefox" option on the troubleshooting page (instead of running it in safe mode). Thanks for your help!