Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot get the save password prompt to appear for my web page

  • 2 trả lời
  • 1 gặp vấn đề này
  • 433 lượt xem
  • Trả lời mới nhất được viết bởi evoneden

more options

I am trying to figure out why I cannot get my web page to prompt me to save my username and password. This is the information I got back when attempting to debug the password manager, but I dont know what it means:

The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

index.php Login Manager (content): onFormPassword for https://bigvinnys.quikorder.com/php/BIGVINNYS/m/index.php Login Manager: Counting logins matching host: https://bigvinnys.quikorder.com formSubmitURL: httpRealm: null PwMgr json: _searchLogins: returning 0 logins PwMgr json: _countLogins: counted logins: 0 Login Manager: Getting a list of all disabled hosts PwMgr json: _getAllDisabledHosts: returning 2 disabled hosts. Login Manager: Getting a list of all logins PwMgr json: _searchLogins: returning 0 logins PwMgr json: _getAllLogins: returning 0 logins.

Does this mean the password manager could not find a username/password field or something different?

Giải pháp được chọn

I actually figured out what the problem was. Despite me thinking that the form had a submit button, it actually was compiled into a page that did not have a formal submit button but just an input type of button. Once the input type was changed into a submit one, I was able to see the Save password prompt.

Thanks for your help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Some web sites can send a command to your browser to not use the password manager. Also, the Password Manager may have issues.

https://support.mozilla.org/en-US/kb/usernames-and-passwords-are-not-saved https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords


I have found a work around by using an auto-form-filler from the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here). Search for what you want.

more options

Giải pháp được chọn

I actually figured out what the problem was. Despite me thinking that the form had a submit button, it actually was compiled into a page that did not have a formal submit button but just an input type of button. Once the input type was changed into a submit one, I was able to see the Save password prompt.

Thanks for your help.