X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Typing at symbol (shift+2) displays double quote (")

Được đăng

In typing the question, I find that the two keys are reversed. (shift+2 displays ", shift+' displays @) This happens on any page displayed via Firefox. The symbols displayed on typing each are correct on pages displayed with internet explorer, and also in local products such as word or excel. Win 7, Firefox 33.0.2

In typing the question, I find that the two keys are reversed. (shift+2 displays ", shift+' displays @) This happens on any page displayed via Firefox. The symbols displayed on typing each are correct on pages displayed with internet explorer, and also in local products such as word or excel. Win 7, Firefox 33.0.2

Giải pháp được chọn

It is possible that you have switched the keyboard layout by accident by using the key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

  • Make sure that you have the Language bar visible on the Windows Taskbar
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application
  • The default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is quite possible to change the layout accidentally.
  • To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)
  • Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence
Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • AlternaTIFF v2.0.5
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG

Ứng dụng

  • Firefox 33.0.2
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/33.0.2/WINNT/en-US/

Tiện ích mở rộng

  • Adblock Plus 2.6.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • HP Detect 1.0.15.0 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Webmail Ad Blocker 4.25 (gmailnoads@mywebber.com)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 300
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 2-20-2010
  • driverDate2:
  • driverVersion: 8.15.10.2086
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 5
  • numTotalWindows: 5
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 3
  • browser.display.background_color: #CCCCCC
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 7
  • browser.search.suggest.enabled: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage: https://www.google.ca/
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 33.0.2
  • font.name.serif.x-western: Century Schoolbook
  • keyword.URL: http://isearch.avg.com/search?cid=%7Ba1ea593b-1d2a-4ce7-800b-805f01ad24ca%7D&mid=836cc229112b47d695cad16f2a8ced97-23107b10687ecfcf6e87cf44502043d46449f6de&ds=AVG&v=8.0.0.40&lang=en&pr=pr&d=2011-10-19%2022%3A56%3A13&sap=ku&q=
  • media.gmp-gmpopenh264.lastUpdate: 1414781496
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1415242413
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1415232918
  • places.history.expiration.transient_current_max_pages: 77070
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • plugin.state.np32dsw: 1
  • plugin.state.npgoogletalk: 1
  • plugin.state.npgoogleupdate: 1
  • plugin.state.npo1d: 1
  • plugin.state.npwlpg: 1
  • plugin.state.npzzatif: 1
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1412904720

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
cor-el
  • Top 10 Contributor
  • Moderator
17775 giải pháp 160795 câu trả lời
Được đăng

Giải pháp được chọn

It is possible that you have switched the keyboard layout by accident by using the key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

  • Make sure that you have the Language bar visible on the Windows Taskbar
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application
  • The default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is quite possible to change the layout accidentally.
  • To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)
  • Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence
It is possible that you have switched the keyboard layout by accident by using the key sequence to rotate the keyboard layout. * http://support.microsoft.com/kb/258824 - How to change your keyboard layout Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut. * http://windows.microsoft.com/en-US/windows7/The-Language-bar-overview * Make sure that you have the Language bar visible on the Windows Taskbar * You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar * Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar * You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application * The default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is quite possible to change the layout accidentally. * To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift) * Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence
Speedlover 0 giải pháp 4 câu trả lời
Được đăng

sounds like you have managed to switch your keyboard to the UK configuration. if you press shift and ", you should get @. windows options should allow you to change the country for the keyboard, but in the short term, press shift and ".

sounds like you have managed to switch your keyboard to the UK configuration. if you press shift and ", you should get @. windows options should allow you to change the country for the keyboard, but in the short term, press shift and ".

Người tạo câu hỏi

Thank you to the two persons who responded. Your effort to help me is appreciated.

1.) This is not a Windows issue. Pages displayed in IE browser work fine. Local applications (Word, Excel) are fine. (@ vs ") 2.) I tried changing the language option in Firefox Tools>Options>Content>Languages -- no help (change from English-Canada at top of list to English-US at top of list) 3.) This is a problem that only started this week. .

4.) PROBLEM SOLVED -- YAY, HURRAH. Mozilla/Firefox update to 33.0.3. @ & " are back on the proper keys with either English-Canada or English-US. (Yes, I did try to look at the new updates before I posted, but could not figure out what to do.)

Thank you to the two persons who responded. Your effort to help me is appreciated. 1.) This is not a Windows issue. Pages displayed in IE browser work fine. Local applications (Word, Excel) are fine. (@ vs ") 2.) I tried changing the language option in Firefox Tools>Options>Content>Languages -- no help (change from English-Canada at top of list to English-US at top of list) 3.) This is a problem that only started this week. . 4.) PROBLEM SOLVED -- YAY, HURRAH. Mozilla/Firefox update to 33.0.3. @ & " are back on the proper keys with either English-Canada or English-US. (Yes, I did try to look at the new updates before I posted, but could not figure out what to do.)