Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 33 font is blurry

  • 2 trả lời
  • 6 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Hi, recently I've upgraded to Firefox 33, unfortunately the font is blurry like for example when searching things in YouTube with a list of suggestions.

Is there a way to disable this blurry font and have it like the font like in Firefox 3.6 where it wasn't blurry?

Giải pháp được chọn

Firefox 3.6? Wow. It's hard to remember at this point.

Do you know whether your Firefox is using hardware acceleration? That can help with font smoothing but it also can trigger some incompatibilities with older display drivers. You can check this on the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

If you scroll down to the "Graphics" header and look in the table below it, you would see a row for "GPU Accelerated Windows" indicating whether it is on (numerator/denominator match) or off (numerator is always 0).


Here's another changes from Firefox 3.6. Starting in Firefox 22, your pages are "zoomed" in accordance with your Windows settings, to better supporting high DPI displays. For example, if you have a medium adjustment for Windows (e.g., 125% font size / 120dpi), Firefox will apply that to pages automatically.

There are two possible approaches to this issue:

(1) Counteract Firefox's zooming of websites with an add-on such as

(2) Force Firefox to render at the traditional 96dpi and use a different add-on to enlarge the menu/toolbar area. Here's the background on that:

Global Zoom Factor

The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might be hard to find just the right number:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts, or choose a larger ratio for larger fonts. For example, 1.25 corresponds to 125% font size in Windows display settings. You may need to switch back and forth to other windows/tabs to see how it's affecting them.

The tricky part is that 1.0 makes the content normal-sized but generally renders the chrome area somewhere between almost unreadable and invisible.

If you can't find a good size compromise, consider these extensions to adjust the size of the menu and toolbar text:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Hello LEDC,

Thanks for contacting Mozilla Support.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you. Patrick

more options

Giải pháp được chọn

Firefox 3.6? Wow. It's hard to remember at this point.

Do you know whether your Firefox is using hardware acceleration? That can help with font smoothing but it also can trigger some incompatibilities with older display drivers. You can check this on the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

If you scroll down to the "Graphics" header and look in the table below it, you would see a row for "GPU Accelerated Windows" indicating whether it is on (numerator/denominator match) or off (numerator is always 0).


Here's another changes from Firefox 3.6. Starting in Firefox 22, your pages are "zoomed" in accordance with your Windows settings, to better supporting high DPI displays. For example, if you have a medium adjustment for Windows (e.g., 125% font size / 120dpi), Firefox will apply that to pages automatically.

There are two possible approaches to this issue:

(1) Counteract Firefox's zooming of websites with an add-on such as

(2) Force Firefox to render at the traditional 96dpi and use a different add-on to enlarge the menu/toolbar area. Here's the background on that:

Global Zoom Factor

The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs). You can adjust the value, but it might be hard to find just the right number:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for Firefox 21-sized fonts, or choose a larger ratio for larger fonts. For example, 1.25 corresponds to 125% font size in Windows display settings. You may need to switch back and forth to other windows/tabs to see how it's affecting them.

The tricky part is that 1.0 makes the content normal-sized but generally renders the chrome area somewhere between almost unreadable and invisible.

If you can't find a good size compromise, consider these extensions to adjust the size of the menu and toolbar text: