Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to change text and icon sizes in Firefox running in MAC OSX 10

  • 3 trả lời
  • 5 gặp vấn đề này
  • 131 lượt xem
  • Trả lời mới nhất được viết bởi listeruk

more options

Using Firefox 32.0.3 on my 27" iMac works fine. About two months ago I purchased a top of the line 15" MacBook Pro laptop. The operating system is still OSX 10.9.5 On this 15" screen the height of the toolbars is too small, the toolbar icons are very small, the text size is small (I can increase the text size in a window using Control+, but the increase is temporary. The text returns to the small size if I exit and restart Firefox. Very annoying). Using the application Pocket opens a sidebar, where the text size is so small (about 1mm high!) that I can hardly read it. I tried to find the solution to my problem, but I couldn't. Please advise.

Tất cả các câu trả lời (3)

more options

Try the addon NoSquint.

You could also try changing the value, in about:config (type about:config into address bar), for layout.css.devPixelsPerPx to above the value of 1.

I would recommend going up in increments of .2, so 1.2, 1.4, etc.

more options

Listeruc, thank you for your advice. It solves part of my problem. The font size in the Pocket application sidebar did not increase with the higher value (1.2 in my case) in about:config.

Another problem came up. The font size in about:config is larger, but the height of each horizontal "row" is too small, half of the bottom part of the font is cut off. And this doesn't depend on the increased value in about:config. Even with the small text size (value 1.0) half of the bottom part of the text is still cut off.

I added NoSquint to Firefox, restarted Firefox, but I couldn't find this add-on. How do I activate it?

more options

A restart is required after installing nosquint and this page should load to get you started about:nosquint, if not try copy/paste into address bar.

Nosqint is only for web page content zooming.

Sorry, I didn't fully read your original post, though changing 'layout.css.devPixelsPerPx' should (in Windows) have increased the scale of all the elements of the browser UI and page content (and not have truncated the text).

Things to try.

Try disabling all addons (Help - Restart With Addons Disabled) and then adjusting the 'layout.css.devPixelsPerPx' (right-click the entry and reset to restore the default setting). Is the text still truncated?

Create a new (temp) profile - http://kb.mozillazine.org/Profile_manager#Mac_OS_X

It may be a specific Mac/Firefox issue which I can't help you with (no Mac), however adjusting the very high retina screen resolution may help - http://support.apple.com/en-us/ht5266 - though this would be a system wide change and may affect other programs.