Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

setting new tab page

  • 1 trả lời
  • 22 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi CoryMH

more options

For some reason now whenever i open a new tab, instead of bringing me to the default mozzila one it brings me to a trovi search site, the same page poped up for my home page but i could fix that, any help

Giải pháp được chọn

Hello,

Please see:


If you find your new tab page is still set to trovi, you can change that in your Firefox configuration. In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for browser.newtab.url and modify (by double clicking the row or right clicking and select Modify) the preference so that the value is about:newtab, or a site of your choice.
Đọc câu trả lời này trong ngữ cảnh 👍 44

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hello,

Please see:


If you find your new tab page is still set to trovi, you can change that in your Firefox configuration. In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for browser.newtab.url and modify (by double clicking the row or right clicking and select Modify) the preference so that the value is about:newtab, or a site of your choice.

Được chỉnh sửa bởi CoryMH vào