Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox has become absurdly slow opening webpages. Can take a minute + to load. Please help.

  • 9 trả lời
  • 2 gặp vấn đề này
  • 64 lượt xem
  • Trả lời mới nhất được viết bởi afirefoxuser

more options

This started over a week ago. I try to link to a webpage (either from a link on another page, a bookmark or an email) and I can end up waiting for over a minute for the page to load. I have checked my PC's Internet speed (excellent), malware and viruses (none), firewall issues (none - in fact, the problem persists even with the firewall completely disabled), I've even upgraded my modem (no change). The problem affects Firefox and also Chrome and IE. It does *not*, however, affect my laptop or notebook. I'm at wits end at this point and any other ideas to fix this would be appreciated.

Tất cả các câu trả lời (9)

more options

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

http://kb.mozillazine.org/Error_loading_websites

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

more options

I tried all of those at both links that relate to my issue, but none of them have made any difference.

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

See, that's why I specifically mentioned that the problem was NOT being caused by my anti-virus program's firewall. That the problem persisted even after the firewall had been COMPLETELY DISABLED. So people wouldn't waste their time asking me if it was the firewall.

more options

If it affects multiple browser then it must be caused by other software on your computer.

Try to reset (power on/off) the router. Try to disable IPv6. See:

more options

Well, disabling IPv6 didn't completely solve the problem, but it helped a bit. I'm still getting lag, but it's now about half what it was. So, that's something. Still looking for a complete solution.

more options

Have you used any of the mal-ware removal programs?

more options

As I said in my first post, yes. PC is clean.

more options

--> Are all plug-ins/extensions/themes up to date. --> The list of your plug-ins show that you have two versions of flash. --> Remove the older version of flash. --> Check if all installed plug-ins meet the system requirements of your pc. --> Disable hardware acceleration in firefox,press Alt on keyboard to bring      up the menu bar.Click Tools/Options/Advanced,in General tab un-check      Use hardware acceleration when available.Click OK

Được chỉnh sửa bởi afirefoxuser vào