X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Prevent bar

Được đăng

hello,

Attention English is not my mother tongue. So I'll be in my basic communication. How to prevent the bar from appearing? http://getwebb.org/d/r0LLeoBw

I tried with plugins.notifyMissingFlash and plugins.hideMissingPluginsNotification but nothing happens.

Kind regards.

hello, Attention English is not my mother tongue. So I'll be in my basic communication. How to prevent the bar from appearing? http://getwebb.org/d/r0LLeoBw I tried with plugins.notifyMissingFlash and plugins.hideMissingPluginsNotification but nothing happens. Kind regards.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 15.0 r0
  • VirtualGeoGP Plugin v3.1.0.2007

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4257 giải pháp 59604 câu trả lời
Được đăng

You can use your mother tongue if you wish.

I don't understand the printing, but I think the notice is asking you if you want to enable the Flash Player. Do you know how to turn it on?

You can use your mother tongue if you wish. I don't understand the printing, but I think the notice is asking you if you want to enable the Flash Player. Do you know how to turn it on?

Được chỉnh sửa bởi FredMcD vào

CoryMH 229 giải pháp 1076 câu trả lời
Được đăng

Hello,

It depends on whether you want Flash enabled or not:

  • Tools (or New Fx Menu ) > Add-ons > Plugins

For Flash, select "Always Activate", or "Never Activate".


My French is not very good, but: En français:

  • Outils (ou New Fx Menu ) > Modules complémentaires > Plugins

Pour Shockwave Flash, choisir "Toujours activer", ou "Ne jamais activer"

Hello, It depends on whether you want Flash enabled or not: * Tools (or [[Image: New Fx Menu]]) > Add-ons > Plugins For Flash, select "Always Activate", or "Never Activate". ----------------------- My French is not very good, but: En français: * Outils (ou [[Image: New Fx Menu]]) > Modules complémentaires > Plugins Pour Shockwave Flash, choisir "Toujours activer", ou "Ne jamais activer"

Người tạo câu hỏi

hello,

@ FredMcD I wish that the bar does not appear precisely.

@ CoryMH I know this technique, but it does not work. The bar in question still appears. That's why I think a command in the about:config

What is the name of this bar?

Kind regards.

hello, @ FredMcD I wish that the bar does not appear precisely. @ CoryMH I know this technique, but it does not work. The bar in question still appears. That's why I think a command in the about:config What is the name of this bar? Kind regards.

Được chỉnh sửa bởi Maleficent vào

CoryMH 229 giải pháp 1076 câu trả lời
Được đăng

Hello,

Would this article help you?

I am afraid I am not sure which about:config setting you would need to change. The only other way I know to change these plugin settings would be to click the icon beside your web link (see screenshot) and click "More Information"/"Plus d'informations", and select the Permissions tab.

Hello, Would this article help you? * [[How to fix preferences that won't save]] * https://support.mozilla.org/fr/kb/corriger-modifications-prefs-non-prises-compte I am afraid I am not sure which '''about:config''' setting you would need to change. The only other way I know to change these plugin settings would be to click the icon beside your web link (see screenshot) and click "More Information"/"Plus d'informations", and select the Permissions tab.

Được chỉnh sửa bởi CoryMH vào

cor-el
  • Top 10 Contributor
  • Moderator
17532 giải pháp 158526 câu trả lời
Được đăng

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
You can inspect and manage permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Người tạo câu hỏi

hello,

In fact, what I was looking for, it is a permanent solution. Because I have this bar on several sites.

I thought there was a way to say: do not display this bar, no matter what.

Thank you for being stopped for a moment on this technical issue.

hello, In fact, what I was looking for, it is a permanent solution. Because I have this bar on several sites. I thought there was a way to say: ''do not display this bar'', no matter what. Thank you for being stopped for a moment on this technical issue.
CoryMH 229 giải pháp 1076 câu trả lời
Được đăng

Hello,

If you create a new Firefox profile, and "Always Activate" Flash in your about:addons page, does the bar still keep appearing? See the article Profile Manager - Create, remove, or switch Firefox profiles for information on how to create a new profile.

If the bar never appears in the new profile, then you will need to refer to the How to fix preferences that won't save I posted earlier as your preferences are not being saved.

Hello, If you create a new Firefox profile, and "Always Activate" Flash in your '''about:addons''' page, does the bar still keep appearing? See the article [[Use the Profile Manager to create and remove Firefox profiles]] for information on how to create a new profile. If the bar never appears in the new profile, then you will need to refer to the [[How to fix preferences that won't save]] I posted earlier as your preferences are not being saved.
FredMcD
  • Top 10 Contributor
4257 giải pháp 59604 câu trả lời
Được đăng

This is what the page should look like.

autoriser = authorize

Press this button

This is what the page should look like. autoriser = authorize Press this button

Được chỉnh sửa bởi FredMcD vào

Người tạo câu hỏi

hello,

@ CoryMH No, with the activated plugin, I do not have this bar. A new profile does not change anything.


@ FredMcD I want to allow flash videos only when I want. I do not want that videos start immediately I would choose preferably HTLM5. The advantage of not enable Flash plugin is that the flash ads no longer appear.


Thank you.

hello, @ CoryMH No, with the activated plugin, I do not have this bar. A new profile does not change anything. @ FredMcD I want to allow flash videos only when I want. I do not want that videos start immediately I would choose preferably HTLM5. The advantage of not enable Flash plugin is that the flash ads no longer appear. Thank you.
FredMcD
  • Top 10 Contributor
4257 giải pháp 59604 câu trả lời
Được đăng

Ask and you will receive;

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

Ask and you will receive; '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it Go to the '''[https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page]''' {web link} (There’s a lot of good stuff here) and search for what you want.

Người tạo câu hỏi

hello,

Thank you for all the answers, but this is not at all what I want. I thought there was an order to prevent the bar without using extensions.

PaleMoon, for example, does not have this problem. I guess they had to act userChrome.css.

I do not want to overload my web browser with extensions.

Thank you.

hello, Thank you for all the answers, but this is not at all what I want. I thought there was an order to prevent the bar without using extensions. PaleMoon, for example, does not have this problem. I guess they had to act userChrome.css. I do not want to overload my web browser with extensions. Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17532 giải pháp 158526 câu trả lời
Được đăng

You shouldn't get a notification bar like your screenshot shows, but instead a pop-up should open if you click the notification icon that shows on the at the left end of the location bar.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You shouldn't get a notification bar like your screenshot shows, but instead a pop-up should open if you click the notification icon that shows on the at the left end of the location bar. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Người tạo câu hỏi

hello,

I have the same problem with Firefox Portable, without any extension, without personas,

Thank you for being looked at the problem.

hello, I have the same problem with Firefox Portable, without any extension, without personas, Thank you for being looked at the problem.

Người tạo câu hỏi

hello,

I finally found the answer ! In the new Firefox, they removed the command line : - plugins.hide_infobar_for_blocked_plugin - plugins.hide_infobar_for_outdated_plugin

https://support.mozilla.org/en-US/questions/980054

If, by chance, a programmer goes through here, might consider to address them? I would be grateful.

Thank you to everyone who responded.

hello, I finally found the answer ! In the new Firefox, they removed the command line : - plugins.hide_infobar_for_blocked_plugin - plugins.hide_infobar_for_outdated_plugin https://support.mozilla.org/en-US/questions/980054 If, by chance, a programmer goes through here, might consider to address them? I would be grateful. Thank you to everyone who responded.
jscher2000
  • Top 10 Contributor
8765 giải pháp 71703 câu trả lời
Được đăng

Hi Maleficent, I suspect that removed preference is not coming back.

Did you install the extension or make the style rule change?

Hi Maleficent, I suspect that removed preference is not coming back. Did you install the extension or make the style rule change? * https://addons.mozilla.org/firefox/addon/hide-plugin-notifications/ * https://support.mozilla.org/questions/980054#answer-512568

Người tạo câu hỏi

hello,

I do not want to install extensions, as this overload Firefox. I find it irrational to have removed these 2 control lines, but I'll bring myself to make use this extension.

It is as with links, open a link in a new tab, open a new tab with bookmaks, why make use of extensions, while it would be enough to do the necessary in Firefox. Especially since it is the minium that one can expect from a browser.

Well, this is not the end of the world !

Kind regards.

hello, I do not want to install extensions, as this overload Firefox. I find it irrational to have removed these 2 control lines, but I'll bring myself to make use this extension. It is as with links, open a link in a new tab, open a new tab with bookmaks, why make use of extensions, while it would be enough to do the necessary in Firefox. Especially since it is the minium that one can expect from a browser. Well, this is not the end of the world ! Kind regards.

Được chỉnh sửa bởi Maleficent vào

jscher2000
  • Top 10 Contributor
8765 giải pháp 71703 câu trả lời
Được đăng

Hi Maleficent, I'm not sure why you need an extension to open a link or bookmark in a new tab. You can use these methods:

  • Ctrl+click
  • middle-click (scroll wheel or middle mouse button)
  • right-click > Open in New Tab

(Links that run scripts may bypass this instruction or open blank tabs.)

If you mean that you would like a built-in option to always open all links and bookmarks in a new tab, you can submit feature suggestions here:

https://input.mozilla.org/feedback

Hi Maleficent, I'm not sure why you need an extension to open a link or bookmark in a new tab. You can use these methods: * Ctrl+click * middle-click (scroll wheel or middle mouse button) * right-click > Open in New Tab ''(Links that run scripts may bypass this instruction or open blank tabs.)'' If you mean that you would like a built-in option to always open all links and bookmarks in a new tab, you can submit feature suggestions here: https://input.mozilla.org/feedback