Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sound in YouTube is very low

  • 3 trả lời
  • 9 gặp vấn đề này
  • 36210 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have a Dell Inspiron 15, purchased in May 2014. I am running Windows 7 Home. I have been having this problem intermittently for the past two weeks or so.

I have: - checked to see that sound is not muted. - upgraded Adobe Flash player to latest version. - checked online to see if MS updates might have caused the problem and then, - done a system restore for Windows back to 9/29/2014 - tested my speakers on another machine (Windows XP machine that I replaced in May). Speakers are fine and I get sound from YouTube on that machine. - cleared the Firefox cache.

I can hear sound from other web applications that use FlashPlayer (e.g., podcasts).

Thanks for any help you can offer me.

Giải pháp được chọn

There are two things to check. First is the volume control of the computer. The second, is the volume control in the video window.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

There are two things to check. First is the volume control of the computer. The second, is the volume control in the video window.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Thanks, Fred McD. I'd already cleared the cache, but the rest of this solution solved my problem. Thanks again!

more options

Glad to help.