Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I enable JavaScript on Firefox 32.0 for my Windows Vista desktop?

  • 5 trả lời
  • 27 gặp vấn đề này
  • 17470 lượt xem
  • Trả lời mới nhất được viết bởi phil2bfree

more options

Hello: The youtube videos I am trying to watch have been freezing after about 15 seconds. The good folks at Google are leading me thru troubleshooting tips. I have standard definition (and slow) DSL, and the next tip is to enable JavaScript. I am not a computer whiz. Pls advise me how to enable JavaScript.

Thanks VERY much.

Giải pháp được chọn

JavaScript in Firefox should be enabled by default.

If you want to check then type about:config in Location (address) bar like you would type www.example.com

Then in filter box on top type in say javascript and you should find the javascript.enabled is set to default and true which means it is enabled.

Just to make sure, Java and JavaScript are two different things and Java is not needed for Youtube.

Đọc câu trả lời này trong ngữ cảnh 👍 15

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

JavaScript in Firefox should be enabled by default.

If you want to check then type about:config in Location (address) bar like you would type www.example.com

Then in filter box on top type in say javascript and you should find the javascript.enabled is set to default and true which means it is enabled.

Just to make sure, Java and JavaScript are two different things and Java is not needed for Youtube.

Được chỉnh sửa bởi James vào

more options

Thanks for your advice, James. I got a warning from Firefox: This might void your warranty! Changing these advanced setting can be harmful to......this application. You should only proceed if you know what you are doing. I can click on "I'll be careful. I promise." I have to get off the computer right now and don't have time to deal with this. Should I click on "I'll be careful" later on? For what it's worth, I did a search for Javascript from my start menu, and it did show any results. I checked "My Programs" which showed Java but not Javascript.

I just saw your last sentence. Yes, I know that Java and Javascript are different.

Được chỉnh sửa bởi phil2bfree vào

more options

Yes, you need to click on the "I'll be careful". A computer search isn't going to yield the Firefox Javascript preference.

more options

Well, youtube is working perfectly at this moment. I have watched 35 minutes of a 47 minute video.

It was step 3 of the Google Video Quality Report that suggested I had to make sure JavaScript was enabled. Google shows how to enable JavaScript for Chrome, but not for Firefox, IE, etc. This led me to a maze of links that was getting me increasingly frustrated. Hence, my query to the Mozilla Community.

Since you say JavaScript is enabled by default & since youtube is currently working (knock on wood), I will continue with step 4 of the Google Report. This is Clearing the Cache. Plus there are other steps to follow.

Hopefully, the problem is solved. Thanks VERY MUCH for your help.

Phil

more options

See my reply to James. Knock on wood, youtube is working today. From time to time, youtube (or my old PC) just don't want to work the way they usually do.

I will continue with the suggestions from the Google Video Quality Report. Hopefully, this will make my PC happy.

Thanks for your help.

Phil