Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

how to turn off spell checking when using facebook

  • 4 trả lời
  • 6 gặp vấn đề này
  • 2692 lượt xem
  • Trả lời mới nhất được viết bởi jjn85710

more options

Hi. I just started using Firefox and I am really impressed. I like it.

I noticed that when posting a message on Facebook, there is a spell check that runs and highlights words that it thinks are misspelled. I did not see this using IE9. Is there any way to turn this 'spell checking ' off?

Thank you,

Giải pháp được chọn

Hello,

You can turn of spell check in:

  • Tools > Options (Edit > Preferences in Mac and Linux)
  • Under the Advanced tab, uncheck "Check my spelling as I type"

Alternatively inside any input text box, you can right click and select "Check my spelling" - it should stop checking your spelling.

Đọc câu trả lời này trong ngữ cảnh 👍 7

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Hello,

You can turn of spell check in:

  • Tools > Options (Edit > Preferences in Mac and Linux)
  • Under the Advanced tab, uncheck "Check my spelling as I type"

Alternatively inside any input text box, you can right click and select "Check my spelling" - it should stop checking your spelling.

more options

Is it the squiggly red underlines that appear as you type after you move on to the next word?

You can turn off Firefox's spell-checking globally (in Options), or for the current form field (right-click context menu). This article describes those in more detail: How do I use the Firefox spell checker?

But... I don't think there is a way to say "Do not spell check on Facebook which might be the best compromise. Hmm... I think an add-on would be needed for something like that. (For example, such an Add-on could scan the page for form fields and mark them for no spell-checking.)

more options

Thank you for the responses. Unchecking the box 'check my spelling as I type' worked.

Again, thank you for the responses. Firefox really seems like a winner to me.

more options

Thank you for the responses. Unchecking the box 'check my spelling as I type' worked.

Again, thank you for the responses. Firefox really seems like a winner to me.