X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 32.0.1 ignores min font size for some sites

Được đăng

Firefox 32.0.1 ignores minimum font size setting for some sites. For example http://vk.com or http://javaprogrammingforums.com

Firefox 32.0.1 ignores minimum font size setting for some sites. For example http://vk.com or http://javaprogrammingforums.com

Được chỉnh sửa bởi Serializable vào

Giải pháp được chọn

At the top of the Fonts dialog you will notice a "Fonts for" selector that may currently say Cyrillic. To match more pages on the web, set the same minimum font for "Western" and "Other Languages" (the latter covers Unicode pages). Does that help with the problem sites?

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Ứng dụng

  • Firefox 32.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/32.0.1/WINNT/ru/

Tiện ích mở rộng

  • Adblock Plus 2.6.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Australis Small Icons 1.0 (australissmall@icons.com)
  • Fast Dial 4.11 (fastdial@telega.phpnet.us)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: ATI Radeon HD 4250
  • adapterDescription2:
  • adapterDeviceID: 0x9715
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-10-2010
  • driverDate2:
  • driverVersion: 8.710.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4250 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 184320
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.search.update: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140911151253
  • browser.startup.homepage_override.buildID: 20140911151253
  • browser.startup.homepage_override.mstone: 32.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.1
  • font.minimum-size.x-cyrillic: 15
  • font.size.fixed.x-cyrillic: 12
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1410670300
  • places.history.expiration.transient_current_max_pages: 3671
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410587175

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
CoryMH 229 giải pháp 1076 câu trả lời
Được đăng

Hello,

Have you made sure that the "Allow pages to choose their own fonts, instead of my selections above" isn't selected under Tools > Options > Content > Advanced?

Also, if that doesn't solve the issue, does the page become unusable when you zoom? Please see Firefox's zoom feature for more information.


  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

Hello, Have you made sure that the "Allow pages to choose their own fonts, instead of my selections above" isn't selected under Tools > Options > Content > Advanced? Also, if that doesn't solve the issue, does the page become unusable when you zoom? Please see [[Font size and zoom - increase the size of web pages|Firefox's zoom feature]] for more information. ------------------------------------- * To make things bigger, press '''Ctrl''' and '''&#43''' at the same time. * To make things smaller, press '''Ctrl''' and '''-''' at the same time. * To reset the size back to normal, press '''Ctrl''' and '''0''' at the same time. You can also use the [https://addons.mozilla.org/en-US/firefox/addon/2592/ NoSquint]. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites. '''Using NoSquint:''' #After installing NoSquint, make sure you have the Add-on Bar displayed: #*Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu. #Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab. #*You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor. If there are particular sites that still present a problem, feel free to post their URLs. Please let us know if this helped you! Thank you.

Người tạo câu hỏi

An option "Allow pages to choose their own fonts, instead of my selections above" does not change the situation with font sizes.

Also I know zooming feature and that's not a solution. All I saing about is that in previous version there was not such behavior like in this version (I only assume that the case in version).

Using NoSquint is not a solution too because I say about text zoom only, and if we talking about addons then Zoom Page is better in this situation, but again the question is not about addons but about original feature "Select minimum font size" and specific pages.

An option "Allow pages to choose their own fonts, instead of my selections above" does not change the situation with font sizes. Also I know zooming feature and that's not a solution. All I saing about is that in previous version there was not such behavior like in this version (I only assume that the case in version). Using NoSquint is not a solution too because I say about text zoom only, and if we talking about addons then Zoom Page is better in this situation, but again the question is not about addons but about original feature "Select minimum font size" and specific pages.

Được chỉnh sửa bởi Serializable vào

CoryMH 229 giải pháp 1076 câu trả lời
Được đăng

Oddly enough the minimum font size works for me on those two sites, in addition to other sites including this support forum. Are those two sites the only ones you have noticed this problem with?

I will try asking others to see if they experience the issue as well.

Oddly enough the minimum font size works for me on those two sites, in addition to other sites including this support forum. Are those two sites the only ones you have noticed this problem with? I will try asking others to see if they experience the issue as well.
jscher2000
  • Top 10 Contributor
8892 giải pháp 72748 câu trả lời
Được đăng

Giải pháp được chọn

At the top of the Fonts dialog you will notice a "Fonts for" selector that may currently say Cyrillic. To match more pages on the web, set the same minimum font for "Western" and "Other Languages" (the latter covers Unicode pages). Does that help with the problem sites?

At the top of the Fonts dialog you will notice a "Fonts for" selector that may currently say Cyrillic. To match more pages on the web, set the same minimum font for "Western" and "Other Languages" (the latter covers Unicode pages). Does that help with the problem sites?

Người tạo câu hỏi

Thanks, "Western" and min font size works for that sizes.

Thanks, "Western" and min font size works for that sizes.

Được chỉnh sửa bởi Serializable vào