X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Adobe Shockwave constant crashing.

Được đăng

Every now and then, while either watching any sort of video or stream, my player will freeze, then follow with a dialogue box prompting myself to either Continue or Stop Plugin. When I hit Continue, it gives itself sometime, and then the dialogue box pops up again. I have already turned off the acceleration option for Flash, I have made sure my plugins were all update, and, when checking for crash reports, none of which start with "bp", which I have seen suggested to be provided in other threads for similar problems.

This happens anywhere from every hour to every 3 or 4 hours, seemingly random.

Thank you in advance for any assistance.

Every now and then, while either watching any sort of video or stream, my player will freeze, then follow with a dialogue box prompting myself to either Continue or Stop Plugin. When I hit Continue, it gives itself sometime, and then the dialogue box pops up again. I have already turned off the acceleration option for Flash, I have made sure my plugins were all update, and, when checking for crash reports, none of which start with "bp", which I have seen suggested to be provided in other threads for similar problems. This happens anywhere from every hour to every 3 or 4 hours, seemingly random. Thank you in advance for any assistance.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 14.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • VLC media player Web Plugin 2.1.3
  • 5.1.30514.0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Thông tin chi tiết

Người tạo câu hỏi

Since I don't have the ability to edit, I just want to add that Shockwave Flash 14.0 r0 is the version shown.

Since I don't have the ability to edit, I just want to add that Shockwave Flash 14.0 r0 is the version shown.
FredMcD
  • Top 10 Contributor
4258 giải pháp 59615 câu trả lời
Được đăng

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Người tạo câu hỏi

As I said, "I have already turned off the acceleration option for Flash".

As I said, "I have already turned off the acceleration option for Flash".

Người tạo câu hỏi

This is still a problem.

This is still a problem.
FrazzledFFUser 0 giải pháp 3 câu trả lời
Được đăng

You know that Flash is up to version 15.0.0.152 ? See if that helps.

You know that Flash is up to version 15.0.0.152 ? See if that helps.
OPrime1913 1 giải pháp 10 câu trả lời
Được đăng

running two or more programs at a time may also crash the plugin.

running two or more programs at a time may also crash the plugin.
FredMcD
  • Top 10 Contributor
4258 giải pháp 59615 câu trả lời
Được đăng

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences in the address bar and press enter

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences''' in the address bar and press enter Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.