X
Tap here to go to the mobile version of the site.

Support Forum

Keep getting a message to enter network password-won't go away.

Posted

I don't know if this is a mozilla problem, a windows problem, or a gmail problem. I just know that for the first time today, and in a span of 20 minutes, it has popped up on my screen 60 times. Annoying. I keep putting passwords in it, but none of them work. Top says Enter Network Password. Server smtp.gmail.com. Then User Name which is jennyjank, password, then save this password in your password list. Then it gives me an option to hit OK or Cancel. I keep canceling and closing, but it just keeps coming back. Help, please. Thanks - Jennifer

I don't know if this is a mozilla problem, a windows problem, or a gmail problem. I just know that for the first time today, and in a span of 20 minutes, it has popped up on my screen 60 times. Annoying. I keep putting passwords in it, but none of them work. Top says Enter Network Password. Server smtp.gmail.com. Then User Name which is jennyjank, password, then save this password in your password list. Then it gives me an option to hit OK or Cancel. I keep canceling and closing, but it just keeps coming back. Help, please. Thanks - Jennifer

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • iTunes Detector Plug-in
  • GEPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

guigs2
  • Top 10 Contributor
  • Administrator
  • Moderator
579 solutions 6607 answers

Hi jennyjank, It sounds like there is a persistent network check somewhere. Is this happening only in webmail?

Do you use a firewall or an antivirus that has a filter for gmail smtp servers?

Please also try noscript or ad block plus to detect if there is a script on the page you can stop temporarily until the source is found.

If it a windows operating systems issue try changing this network option mentioned in the answer to the post here: http://answers.microsoft.com/en-us/wi.../2a8e6d6f-74a1-43c7-8530-24e8522ea955

Hi jennyjank, It sounds like there is a persistent network check somewhere. Is this happening only in webmail? Do you use a firewall or an antivirus that has a filter for gmail smtp servers? Please also try noscript or ad block plus to detect if there is a script on the page you can stop temporarily until the source is found. If it a windows operating systems issue try changing this network option mentioned in the answer to the post here: [http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-7-asks-enter-network-password-when/2a8e6d6f-74a1-43c7-8530-24e8522ea955]
cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111428 answers

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can