X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 29+: Strange toolbar background color

Posted

Started in FF29, Roboform toolbar has a strange toolbar background color. It only happens if the Bookmarks toolbar is hidden. I've tried the following css rules, but to no avail.

   #rf-toolbar-container
   {
   background-image: none !important;
   background-color: -moz-dialog !important;
   background: -moz-dialog !important;
   box-shadow: none !important;
   }

Win 7, Classic theme.

  • I've written to Roboform. It hasn't been fixed.*

I'd appreciate your help.

Started in FF29, Roboform toolbar has a strange toolbar background color. It only happens if the Bookmarks toolbar is hidden. I've tried the following css rules, but to no avail. #rf-toolbar-container { background-image: none !important; background-color: -moz-dialog !important; background: -moz-dialog !important; box-shadow: none !important; } Win 7, Classic theme. *I've written to Roboform. It hasn't been fixed.* I'd appreciate your help.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12729 solutions 117014 answers

What kind of color do you see?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Does it help if you disable all other extensions in Firefox and use the default theme?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
What kind of color do you see? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- Does it help if you disable all other extensions in Firefox and use the default theme? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you cor-el.

http://s28.postimg.org/vtrye4zjh/RF_Strange.png http://s10.postimg.org/wwvhuwocp/RF_Fine.png

It happens in safe-mode and with the default Firefox theme as well. I've added the border to Roboform toolbar.

Thank you cor-el. http://s28.postimg.org/vtrye4zjh/RF_Strange.png http://s10.postimg.org/wwvhuwocp/RF_Fine.png It happens in safe-mode and with the default Firefox theme as well. I've added the border to Roboform toolbar.
cor-el
  • Top 10 Contributor
  • Moderator
12729 solutions 117014 answers

I see that you also posted in this mozillaZine thread:

So maybe best to keep the discussion in that thread to avoid confusion.

Did you try Safe Mode like I suggested above?

I see that you also posted in this mozillaZine thread: *http://forums.mozillazine.org/viewtopic.php?f=38&t=2862461 So maybe best to keep the discussion in that thread to avoid confusion. Did you try Safe Mode like I suggested above?

Question owner

Thanks again.

It happens in safe-mode as well.

I apologise if it's contrary to the conventional etiquette to post in two forums. I'd update in both forums if and when I got a solution.

Thanks again. It happens in safe-mode as well. I apologise if it's contrary to the conventional etiquette to post in two forums. I'd update in both forums if and when I got a solution.