Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Opening web sites blacks over the upper r/h windows icons

  • 22 trả lời
  • 4 gặp vấn đề này
  • 393 lượt xem
  • Trả lời mới nhất được viết bởi cmarshall64

more options

When I open FF all is well but when I open any web site a black bar is put over the upper r/h windows icons - minimize, display size and close

Giải pháp được chọn

Can you try a different Windows theme to see if that has effect?

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (20)

more options

Does that happen with Firefox safe mode? If not, maybe an extension is doing it.

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Screenshot.png is too large 1675kb limit 1024kb

more options

Yes it still happens in safe mode

more options

Use a compressed image type like PNG or JPG to save the screenshot. You may have to crop the image and only include the relevant part or use a higher compression setting.

Note that this is likely a problem with a theme or an extension.

more options

Screenshot attached.

more options

Yes. I was expecting that you have this issue.

Did you already tried Safe Mode?

more options

After further research this does not happen when I get a web site thru google or from the banner, it only happens when I get the site thru a hyperlink. These are in Excel spreadsheets.

more options

I went to the help link, opened FF with add-ons disabled, then went to an excel spreadsheet,hyperlinked to the same page and voila - no blackout. Based on that it seems that you may be right about it being the product of some add-on.

more options

Try removing and replacing the bad links.

more options

They are all the same. I will try redoing one but don't think this is a solution.

more options

Tried restoring that one, same result

more options

Can you post a link to the page?

more options

It loaded fine for me. No trouble. BTW; that blacked out section at the top of your picture is where the window control is located (min, max, close) I think an add-on is the problem. Do you have this anywhere else? What are you using as far as how Firefox is displayed? Themes, programs?

more options

Don't know what you mean by having it somewhere else, FF is my default browser so haven't tried hyperlinking with Chrome. Only theme is Default 30.0 by Mozilla updated 6/23/14 Only Extension is Troubleshooter 1/1a updated 6/27/14 When I open sites from bookmarks, banner,google or with Chrome no problem.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need close and restart Firefox after toggling this setting.

more options

Did that and it made no difference.

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

I have had Microsoft Security Essentials for a long time and find it to be very adequate. Although I scan regularly for malware I seldom uncover anything but adware. What we are dealing with is something hinky about hyperlinking from Office 1997 upgraded to 2000. I thought I would try Google Chrome but when I made it my default browser and tried to hyperlink it said it thought I had Windows NT so would not work. I uninstalled and reinstalled but it still thinks that. People have trouble opening my old Office docs so I have thought that the next evolution would be to go to Open Office as I have never been a fan of Microsoft. Maybe I will do that but the interim will be to put the hyperlink sites in bookmarks. They work right there.

  1. 1
  2. 2