Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I upgraded to Firefox 25 today and now my Bookmarks menu seems to have additional spacing, requiring a lot more scrolling. How do I get it back to how it was?

  • 6 trả lời
  • 2 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi westcoasting

more options

HI I had this issue about 6 months ago, and after a re-install Windows 7 64 bit, the spacing is back in my bookmarks sidebar.

I've tried this with both dream weaver AND notepad as the text editor, and as well hidden file extensions, which worked last time.

I've tried adding both: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .sidebar-placesTree treechildren::-moz-tree-row, .placesTree treechildren::-moz-tree-row {

 height: 1.3em !important;
 border-width: 1px !important;

}

And

/* Tighten up bookmark tree in Fx25 */ .sidebar-placesTree treechildren::-moz-tree-row, .placesTree treechildren::-moz-tree-row { height: 1.3em !important; border-width: 1px !important; }

Nothing's working, and after literally 2 hours on this, I'm getting a lilttle verklempt.

Thanks.

Tất cả các câu trả lời (6)

more options

First, please update to Firefox 30, as 25 is no longer supported or secure

more options

I already upgraded to FF30

more options

the problem stil persists

more options

Any other suggestions Tyler?

Thanks Muchly.

more options

Please be patient. Tyler doesn't spend all that much time here and the other people who know or can figure out css coding aren't usually around here at this time of day. I can't help you because I am using WinXP that didn't receive that change in Firefox 25 to the line spacing in the sidebar; Vista and later got the changes.

more options

ok thanks. Just for the record, I'm using Firefox 30.