X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

verizon email..can't reply to emails says null status:404

Được đăng

Since Firefox update 31, I cannot reply to incoming emails. When I try to send an email or reply to one I get this message: Unable to Load Null Status: 404. I use Verizon webmail and they say it's a Firefox problem. Using Mac Mini Mac OS-X 10.6.8

Since Firefox update 31, I cannot reply to incoming emails. When I try to send an email or reply to one I get this message: Unable to Load Null Status: 404. I use Verizon webmail and they say it's a Firefox problem. Using Mac Mini Mac OS-X 10.6.8

Giải pháp được chọn

Back to working normally tonight on v32 beta. Thanks to all who put in hours of work to fix the problem.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 14.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.0
  • Gears for Safari

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:31.0) Gecko/20100101 Firefox/31.0

Thông tin chi tiết

rob46 0 giải pháp 4 câu trả lời
Được đăng

This is not a complaint but rather an account of my experience. While glad we are back to normal I remember that Mozilla, to my knowledge, did not recognize they had a problem, did not acknowledge the problem, offered no explanation on the complaint site, had no customer service available, did not provide any notice that a 'fix' was complete so we were left to keep checking to see if service was restored and on and on. I never saw an indication Mozilla was aware of the situation. A blog noted we should install a previous version (29) and that worked and obviously that does not work with Tablet/phone APPs. I am not cheering....I am just disappointed that the whole situation was treated as if it did not exist. The silent treatment is not a nice way to treat customers. I do greatly appreciate the folks who patiently kept up the vigilance on the complaint site

This is not a complaint but rather an account of my experience. While glad we are back to normal I remember that Mozilla, to my knowledge, did not recognize they had a problem, did not acknowledge the problem, offered no explanation on the complaint site, had no customer service available, did not provide any notice that a 'fix' was complete so we were left to keep checking to see if service was restored and on and on. I never saw an indication Mozilla was aware of the situation. A blog noted we should install a previous version (29) and that worked and obviously that does not work with Tablet/phone APPs. I am not cheering....I am just disappointed that the whole situation was treated as if it did not exist. The silent treatment is not a nice way to treat customers. I do greatly appreciate the folks who patiently kept up the vigilance on the complaint site
jscher2000
  • Top 10 Contributor
8886 giải pháp 72700 câu trả lời
Được đăng

Hi rob46, with all due respect, I think you did not read through this thread very carefully.

The site for providing input/feedback is indeed a one-way channel of communications. For support, you are in the correct place now.

Hi rob46, with all due respect, I think you did not read through this thread very carefully. * I posted a link to the bug report here on 7/24: https://support.mozilla.org/questions/1006704?page=2#answer-607679 * After getting a blizzard of emails about work on the bug, I posted an update here on 7/28: https://support.mozilla.org/questions/1006704?page=3#answer-609143 The site for providing input/feedback is indeed a one-way channel of communications. For support, you are in the correct place now.
rob46 0 giải pháp 4 câu trả lời
Được đăng

You are right I did not read every one of the numerous posts. I did look for posts that looked like maybe from Mozilla. I did see a message where previous issues (29) were still working but am not sure it was this site. I'll pay more attention in the future.

You are right I did not read every one of the numerous posts. I did look for posts that looked like maybe from Mozilla. I did see a message where previous issues (29) were still working but am not sure it was this site. I'll pay more attention in the future.