Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Updated to Firefox 30.0 now Citrix Receiver will not open

  • 3 trả lời
  • 127 gặp vấn đề này
  • 149 lượt xem
  • Trả lời mới nhất được viết bởi Hatsya

more options

I am finding out that anyone that has updated the recent firefox 30.0 is not able to open Citrix Receiver. It will open the app window but will not open the citrix receiver to open FM. I have multiple people that has upgraded and cannot open FM. I, too, had just upgraded today to 30.0 and now does not open FM. Earlier in the morning, I was able to open and use Firefox 29.0/FM.

Giải pháp được chọn

I disabled all plugins ...it will open a pop window to 'Open with' Citrix Receiver (default). And yes - it will open our apps now. So now..... Either firefox or citrix needs to adapt. Please fix so that I don't have to disable the app plugins for 200+ users. Thanks

Đọc câu trả lời này trong ngữ cảnh 👍 11

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

I disabled all plugins ...it will open a pop window to 'Open with' Citrix Receiver (default). And yes - it will open our apps now. So now..... Either firefox or citrix needs to adapt. Please fix so that I don't have to disable the app plugins for 200+ users. Thanks

more options

Same problem. After the 30 upgrade, logging into the SaaS provider from my work laptop and clicking the provided link to initiate Citrix, nothing happens. Citrix doesn't start. Do I really have to go through the downgrade uninstall / install 29 to get Firefox working again>

more options

This problem has been reported in Bugzilla and occurs on Windows, Mac and Linux platforms. With the update to FF 30, the plugin manager changed such that most or all plugins including Citrix now default to "Ask to Activate" mode. This means that when you click on your Citrix App, an alert should show up on the notification bar asking if it's okay to proceed. For some reason this doesn't happen on Citrix App pages. The cleanest solution that I've seen it to set the Citrix plugin to "Always Activate" behavior. To do this, open the Add-ons manager (Ctrl-Shift-A or type about:addons in the address bar or choose Add-ons from the menu). Then click Plug-ins to make modifications.