X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

how do I stop the constant stars coming out of the firefox symbol - please help - they are driving me crazy

Được đăng

locking this thread as the Owner of this thread answered in the related thread

starting today when I clicked on firefox on my mac, there are blue stars constantly coming out of the firefox symbol and they are annoying and driving me crazy. How do I stop the constant stars coming from the firefox symbol? please help

''locking this thread as the Owner of this thread answered in the related thread'' starting today when I clicked on firefox on my mac, there are blue stars constantly coming out of the firefox symbol and they are annoying and driving me crazy. How do I stop the constant stars coming from the firefox symbol? please help

Được chỉnh sửa bởi the-edmeister vào

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 13.0 r0
  • Microsoft Office for Mac SharePoint Browser Plug-in

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0

Thông tin chi tiết

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 giải pháp 40491 câu trả lời
Được đăng
See this support thread - https://support.mozilla.org/en-US/questions/1002957
cor-el
  • Top 10 Contributor
  • Moderator
17764 giải pháp 160655 câu trả lời
Được đăng

You can use these steps to disable the snippets on the about:home page:

  • Set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page
  • Open about:home page in a tab
  • Open Web Console in this tab (Firefox menu button or Tools > Developer)
  • Run this command via the command prompt: gSnippetsMap.clear()
  • Close the tab with the about:home page
  • Close and restart Firefox
You can use these steps to disable the snippets on the about:home page: * Set the <b>browser.aboutHomeSnippets.updateUrl</b> pref to an empty string on the <b>about:config</b> page * Open about:home page in a tab * Open Web Console in this tab (Firefox menu button or Tools > Developer) * Run this command via the command prompt: <b>gSnippetsMap.clear()</b> * Close the tab with the about:home page * Close and restart Firefox