Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does video stutter in Firefox?

  • 2 trả lời
  • 8 gặp vấn đề này
  • 13092 lượt xem
  • Trả lời mới nhất được viết bởi BesttechExsiteit

more options

When I watch video in Firefox it stutters badly. I have tried disabling hardware acceleration in Adobe Flash Player. I have also tried uninstalling Firefox and re-installing a clean copy but I still have this issue.

Giải pháp được chọn

Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [46]

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [47] [48] [49]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 l line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [46]

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [47] [48] [49]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 l line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode

more options

Thanks! That worked with the exception of the fact that I had to copy the .cfg file to the desktop (as you explained) and then after making the changes, I had to save the file to a different folder, delete the original mms.cfg file from the C:\Windows\System32\Macromed\Flash folder. Then I was able to drag it from the new folder into the Flash folder and it all worked good. I also restarted Firefox just to ensure it would work.