تلاش سپورٹ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My prefernce pane is all black. How to change background defult color back to white?

  • 3 جواب دیں
  • 1 میں یہ مسئلہ ہے
  • 46 دیکھیں
  • آخری جواب بذریعہ Toad-Hall

more options

Hello, By mistake, I set my font and background color to black. I tried to change the background color in "about:conf " to reset the background to white, but it remains black. I have a mac and tried dark and light mode -- still black. I refreshed Firefox to defaults -- still all black. Suggestions? Thanks!

Hello, By mistake, I set my font and background color to black. I tried to change the background color in "about:conf " to reset the background to white, but it remains black. I have a mac and tried dark and light mode -- still black. I refreshed Firefox to defaults -- still all black. Suggestions? Thanks!
منسلک شدہ اسکرین شاٹٹس

منتخب شدہ حل

If you cannot see anything to change those settings, then you will need to edit the 'prefs.js' file.

  • Exit Thunderbird this is important.
  • Access 'profile name' folder.
  • Make a copy of 'prefs.js' as a temp - save on desktop - just in case :)
  • open 'prefs.js' using a text editor.

Change the #000000 to #ffffff

  • user_pref("browser.display.background_color", "#ffffff");

Save file.

start Thunderbird.

Then go and change the 'Override the colours specified by the content with my selections' and choose 'Only with High Contrast themes' or 'Never'.

اس جواب کو سیاق و سباق میں پڑھیں 👍 0

تمام جوابات (3)

more options

Looks like you currently have chosen 'Dark theme' or 'Default' theme and your system happens to use a dark theme. Make sure you select Light or Dark not Default system.

Sounds like you have set 'Preferences' > 'Display' > 'Formatting' > click on 'colours', changed background to black and then selected 'Override the colours specified by the content with my selections' and chose 'Always'.

But changing the background to white should still have worked.

In Config Editor:

  • browser.display.document_color_use
  • set Value as 0 to turn off Always and set as 'Only with High Contrast themes'.
  • Or set Value as 1 to set as 'Never'
  • click on OK
  • browser.display.background_color
  • Set String Value as #ffffff to change to white.
  • click on OK
more options

Sorry browser went squiffy and forced a resend. So if you got it twice, it's not my fault :)

Toad-Hall کی جانب سے میں ترمیمکی گئ

more options

منتخب شدہ حل

If you cannot see anything to change those settings, then you will need to edit the 'prefs.js' file.

  • Exit Thunderbird this is important.
  • Access 'profile name' folder.
  • Make a copy of 'prefs.js' as a temp - save on desktop - just in case :)
  • open 'prefs.js' using a text editor.

Change the #000000 to #ffffff

  • user_pref("browser.display.background_color", "#ffffff");

Save file.

start Thunderbird.

Then go and change the 'Override the colours specified by the content with my selections' and choose 'Only with High Contrast themes' or 'Never'.