Показ питань з мітками: Показати всі запитання

connect to site

when i type site url or chose from dropdown the error message Hmm. We’re having trouble finding that site. We can’t connect to the server at cciawards.za.. If you ente… (читати далі)

when i type site url or chose from dropdown the error message Hmm. We’re having trouble finding that site.

We can’t connect to the server at cciawards.za..

If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)

Запитання від iwor112 3 години тому

Остання відповідь від TyDraniu 2 години тому

Spell check not working and language sub menu not displaying

Hello, I install language pack from https://addons.mozilla.org/en-US/firefox/language-tools/ https://addons.mozilla.org/en-US/firefox/addon/russian-ru-language-pack/ Bu… (читати далі)

Hello,

I install language pack from https://addons.mozilla.org/en-US/firefox/language-tools/ https://addons.mozilla.org/en-US/firefox/addon/russian-ru-language-pack/

But there is still no sub-menu item in the menu

Запитання від nim int3 5 годин тому

Остання відповідь від James 4 години тому

Sync does not work on any device

I have never managed to get Firefox Sync to work on my devices, I don't know why. I don't get an error message saying it failed or why it failed. I run Firefox on desktop… (читати далі)

I have never managed to get Firefox Sync to work on my devices, I don't know why. I don't get an error message saying it failed or why it failed. I run Firefox on desktop (Linux) and Android, both always updated to the latest version.

My use case is simple, I just want my mobile Firefox to have all the bookmarks I have on desktop already.

On Android, when I go to my account settings it says "Las synced: never". Clicking the "Sync now" button does absolutely nothing.

On Desktop I go to Settings - Sync, press the Sync button. It appears to work, though no feedback is ever provided.

When I go to about:sync-log, on desktop, finally an error is shown. It seems to attempt to connect to https://sync-765-us-west-2.sync.services.mozilla.com/1.5/207352084/info/collections and fails. Manually going to the URL also fails on both desktop and mobile. Entire log below

1709188645048 Sync.LogManager DEBUG Flushing file log 1709188645050 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188645050 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188645052 Sync.LogManager DEBUG Log cleanup threshold time: 1708324645052 1709188645052 Sync.LogManager DEBUG Done deleting files. 1709188684156 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1709188684156 FirefoxAccounts DEBUG fxa_status received 1709188684156 FirefoxAccounts DEBUG service: sync 1709188684156 FirefoxAccounts DEBUG is private browsing: false 1709188684291 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:loaded 1709188684291 FirefoxAccounts WARN Unrecognized FxAccountsWebChannel command: fxaccounts:loaded 1709188690370 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:pair_preferences 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690496 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188767104 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1709188767104 FirefoxAccounts DEBUG getOAuthToken enter 1709188767104 FirefoxAccounts TRACE getCachedToken returning cached token 1709188767104 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1709188767104 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1709188767361 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1709188768376 Sync.RemoteTabs INFO Generating tab list with filter 1709188768377 Sync.RemoteTabs INFO Final tab list has 0 clients with 0 tabs. 1709188991788 FirefoxAccounts ERROR Pairing channel error: Error: WebSocket unexpectedly closed(resource://gre/modules/FxAccountsPairingChannel.sys.mjs:3599:20) JS Stack trace: FxAccountsPairingChannel</_setupListeners/<@FxAccountsPairingChannel.sys.mjs:3599:20 1709189210399 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1709189210400 FirefoxAccounts DEBUG fxa_status received 1709189210400 FirefoxAccounts DEBUG service: 30b11ae57025e70b 1709189210400 FirefoxAccounts DEBUG is private browsing: false 1709189279244 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189285734 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189303334 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189310511 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189312578 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189527477 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1709189527477 FirefoxAccounts DEBUG getOAuthToken enter 1709189527477 FirefoxAccounts TRACE getCachedToken returning cached token 1709189527477 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1709189527477 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1709189527975 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1709189534135 Sync.Service DEBUG User-Agent: Firefox/123.0 (Linux x86_64) FxSync/1.125.0.20240219145322.desktop 1709189534135 Sync.Service INFO Starting sync at 2024-02-29 06:52:14 in browser session 1LYtwG18bBEH 1709189534135 Sync.Service DEBUG In sync: should login. 1709189534135 Sync.Service INFO User logged in successfully - verifying login. 1709189534135 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709189534135 Sync.SyncAuthManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1709189534135 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1709189534135 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189534135 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1709189534136 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709189538030 Sync.Resource WARN GET request to https://sync-765-us-west-2.sync.services.mozilla.com/1.5/207352084/info/collections failed: [Exception... "The connection was established, but no data was ever received" nsresult: "0x804b0014 (NS_ERROR_NET_RESET)" location: "<unknown>" data: no] No traceback available 1709189538030 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection was established, but no data was ever received" nsresult: "0x804b0014 (NS_ERROR_NET_RESET)" location: "<unknown>" data: no] No traceback available 1709189538031 Sync.Status DEBUG Status.login: success.status_ok => error.login.reason.network 1709189538031 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189538031 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1709189538031 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189538031 Sync.ErrorHandler ERROR Sync encountered a login error 1709189538032 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1709189538032 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1709189538034 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.sys.mjs:1041:15) JS Stack trace: onNotify@service.sys.mjs:1041:15 1709189538034 Sync.Service DEBUG Not syncing: login returned false. 1709189538035 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Запитання від Cosme Benito 6 годин тому

Остання відповідь від jonzn4SUSE 5 годин тому

Images not loading

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a … (читати далі)

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a screen shot from the Chrome Browser of a section on my website, the second image is a screen shot of the same section but from FireFox Browers. Can you help fix this problem?

Запитання від maxput 10 годин тому

Остання відповідь від jonzn4SUSE 8 годин тому

PDF files being saved in a different location than

Hii, I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default locatio… (читати далі)

Hii,

I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default location, i.e. C:\Users\kumbi\Downloads. All the files get saved in this location except those in PDF format.

The files in the PDF format, for some reason, get saved to the Temp folder: C:\Users\kumbi\AppData\Local\Temp.

I also use another system where the situation is the same.

I have checked all the configurations and settings and could not figure out a fix for this problem.

Please let me know how do I fix this. I am looking forward to your response.

Regards,

B. Bipin Kumar

Запитання від Bipin Kumar 18 годин тому

Остання відповідь від jscher2000 - Support Volunteer 9 годин тому

No links will open to web pages

Hello, I have tried completely uninstalling and reinstalling the browser over five times. I refreshed at least three times. I did the run command prompt exercise. I… (читати далі)

Hello,

I have tried completely uninstalling and reinstalling the browser over five times.

I refreshed at least three times.

I did the run command prompt exercise.

I went through the all troubleshooting methods possible.

Can you call me at [removed phone# from support forum]

Please have someone connect with me maybe through Google, take over my computer, and locate the problem.

Google and Edge browsers work very well. I wonder whether the competitors want you to fail for users to go with another browser.

Запитання від onewalkdav 1 день тому

Остання відповідь від jonzn4SUSE 10 годин тому

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (читати далі)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Запитання від allanrivers99 20 годин тому

Остання відповідь від jonzn4SUSE 11 годин тому

Messages not showing

In a sub folder, no messages show, but, above where they should be (above the column titles), it tells me there are 2 messages. How do I get to see them and stop this eve… (читати далі)

In a sub folder, no messages show, but, above where they should be (above the column titles), it tells me there are 2 messages. How do I get to see them and stop this ever happening again?

Запитання від agnarjohanson 17 годин тому

Остання відповідь від jonzn4SUSE 11 годин тому

Linux save dialog limitations

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in … (читати далі)

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in the save dialog. In addition to that, there are many locations missing and I can't seem to find a way to add new custom or favorites ones either.

All that combined means it was impossible to save my file directly to a network location, which is something I very often need to do. It just seems insane for such a basic feature to be missing and I've found a 4 years old thread about it meaning nothing has been done to fix this since? https://support.mozilla.org/en-US/questions/1279125

The only way I can see would be to mount the network path(not a good solution for one offs) and navigate to it(a symlink can make it closer to one of the existing shortcut but still annoyingly require more clicks) every time but that's very tedious since most of my saving is on a specific server drive.

Запитання від SamKook 1 день тому

Остання відповідь від jonzn4SUSE 11 годин тому

iMac Firefox Won't Open

After wipe of drive and reinstallation of Ventura by the Apple Store, and migration from Time Machine, Firefox won't launch. It's there, but it won't open. Click the ic… (читати далі)

After wipe of drive and reinstallation of Ventura by the Apple Store, and migration from Time Machine, Firefox won't launch. It's there, but it won't open. Click the icon and the icon moves as if it were going to launch, but the app doesn't open. If I were to reinstall Firefox, would it sync with my settings and Bookmarks?

Запитання від John 15 годин тому

Остання відповідь від jonzn4SUSE 11 годин тому

Sync not working due to a downed server

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see : Sync.Resource WARN GET request to https://sync-788-us-west-2.s… (читати далі)

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see :

Sync.Resource WARN GET request to https://sync-788-us-west-2.sync.services.mozilla.com/1.5/208380794/info/collections failed: [Exception... "The connection was refused" nsresult: "0x804b000d (NS_ERROR_CONNECTION_REFUSED)" location: "<unknown>" data: no] No traceback available

I have tested on multiples wifi network and mobile data and still the same error. After checking, it seem that this server is down, and I don't know were to report this.

Is this the right place to report this or is it a thing I can do to fix that ?

Thanks

Запитання від cfouche3005 1 день тому

Остання відповідь від jonzn4SUSE 11 годин тому

search bar interruption.

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white sea… (читати далі)

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white search bar appears.

Запитання від siddium414 12 годин тому

Остання відповідь від cor-el 12 годин тому

Tabs won't load after update, except for support.mozilla.orgg

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but no… (читати далі)

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but now nothing works. This is problematic because I have a lot of tabs open for different sites that I work on daily.

Запитання від narniansatx 14 годин тому

Остання відповідь від cor-el 13 годин тому

Not showing bookmarks toolbar on all tabs

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resettin… (читати далі)

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resetting per instructions and it will show on my current page but then not show up my new tab and will disappear from the initial page. I tried a refresh to correct and that did not work either. I was able to get them to show on the left side of the screen but I much prefer them at the top and want to get back to that layout.

Запитання від Patman 14 годин тому

Остання відповідь від cor-el 13 годин тому

Loading home page jumps to bottom

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers. … (читати далі)

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers.

Запитання від heklawiter 16 годин тому

Остання відповідь від jscher2000 - Support Volunteer 14 годин тому

Firefox is blocked (so slow than it seems blocked)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whe… (читати далі)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whereas on other browsers, in the instant, you can see the content of the page. You can test for example on that page: https://developer.vive.com/resources/vive-sense/

I work in a society where I need to have a brower with proxy support & security (firefox is the best to me) but that can work without waiting minutes to access a page, whereas it has been downloaded fast.

Opera is fast on vive.com, but that shit doesn't have proxy support, so I need configure firewall, put a gateway, and I really hate, it's a pure security fail (never put a gateway on windows, microsoft takes the control of your windows and scan your datas). We don't wish that in our society.

So I'm there to report you that, I think there is a problem and I really don't understand what can do firefox to make the user wait so much time, and it's not related to the processor, it's the same on my crappy laptop or on a brand new powerful 3D station. With opera, it's really in a second, and with firefox, it's a minute. Really weird.

Запитання від Erlend Levin 21 година тому

Остання відповідь від cor-el 15 годин тому

Google Meet "You can't join this video call" as a guest user

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'Yo… (читати далі)

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'You can't join this video call.'

Запитання від Abhishek Negi 2 дні тому

Остання відповідь від cor-el 17 годин тому

The Firefox browser screen freezes when attempting to copy via right-click in PowerPoint web.

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as … (читати далі)

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as well with the Firefox version of 122.0 and 123.0 updates. --> As a workaround we were able to copy the contents using the keyboard shortcut but would like to get the support for the issue with right-click copy. --> This issue has been observed across our ARM environment.

Please let us know if there is any fix for this issue.

Запитання від kaviya.nandagopal 21 година тому

Остання відповідь від jscher2000 - Support Volunteer 17 годин тому

Hi i have a video funnel , opening in chrome and not opening in Firefox , please help

This link works great in Chrome and Firefox it Doesn't play video [https://videofunnels.ai/pages/2/HS9EGS1N] Please inform me email shahid1business@gmail.com Thanks… (читати далі)

This link works great in Chrome and Firefox it Doesn't play video

[https://videofunnels.ai/pages/2/HS9EGS1N]


Please inform me email shahid1business@gmail.com

Thanks Shahid mohammed

I did ask Mozilla and they said ask community. I changed several settings options and doesn't work

Запитання від shahid1business 18 годин тому

Остання відповідь від cor-el 17 годин тому