Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Firefox Crashes (? BSOD) (/questions/971282)

  • 7 відповідей
  • 1 має цю проблему
  • 31 перегляд
  • Остання відповідь від DougTheWizard

more options

For that last few months my computer has been locking up intermittently during the night. I have traced the problem to Firefox ver 26. Sometimes the cursor will slow down and then freeze while using Firefox. The computer is then completely locked up and needed a hard reset. I installed the latest beta version 27. Now Firefox is crashing to the BSOD. I need to get this fixed quickly. There are deal killer issues with all the other browsers however they all work and do not freeze. Windows 7 64bit 8G memory 256GB SS system drive, 1TB HD Intel Q9950 Gigabyte MB.

For that last few months my computer has been locking up intermittently during the night. I have traced the problem to Firefox ver 26. Sometimes the cursor will slow down and then freeze while using Firefox. The computer is then completely locked up and needed a hard reset. I installed the latest beta version 27. Now Firefox is crashing to the BSOD. I need to get this fixed quickly. There are deal killer issues with all the other browsers however they all work and do not freeze. Windows 7 64bit 8G memory 256GB SS system drive, 1TB HD Intel Q9950 Gigabyte MB.

Обране рішення

Blue screen crashes are fairly rare and usually involve an incompatibility with your graphics card driver software. Start Firefox in its Safe Mode and disable hardware acceleration.

Hold down the Shift key when starting Firefox

In the small dialog that appears, click "Start in Safe Mode" (not Reset)

Open orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"


While you're in settings review mode, disable ALL nonessential or unrecognized add-ons on these two tabs:

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Читати цю відповідь у контексті 👍 1

Усі відповіді (7)

more options

Вибране рішення

Blue screen crashes are fairly rare and usually involve an incompatibility with your graphics card driver software. Start Firefox in its Safe Mode and disable hardware acceleration.

Hold down the Shift key when starting Firefox

In the small dialog that appears, click "Start in Safe Mode" (not Reset)

Open orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"


While you're in settings review mode, disable ALL nonessential or unrecognized add-ons on these two tabs:

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

more options

Did you check the event log for details about these BSOD crashes to see if you can identify the cause?

more options

What video card and driver version do you have? as some Gefore drivers have been known to cause problems like freezing and even bsod while applications like Firefox or games was running.

ex https://forums.geforce.com/default/topic/545180/so-are-the-320-18-drivers-officially-broken-/

Змінено James

more options

I have tried jscher2000's suggestions to uncheck hardware video acceleration and disable unneeded adons. So far it's working but I really haven't given Firefox a thorough test. It will bee a few days before I know if that fixed the problem. It appears to be promising. Doug


[ NVIDIA GeForce GTX 560 Ti ]
   Video Adapter Properties:
     Device Description                                NVIDIA GeForce GTX 560 Ti
     Adapter String                                    GeForce GTX 560 Ti
     BIOS String                                       Version 70.24.11.0.55
     Chip Type                                         GeForce GTX 560 Ti
     DAC Type                                          Integrated RAMDAC
     Driver Date                                       10/22/2013
     Driver Version                                    9.18.13.3165 - nVIDIA Detonator 31.65
     Driver Provider                                   NVIDIA
     Memory Size                                       1024 MB
   Installed Drivers:
     nvd3dumx                                          9.18.13.3165
     nvwgf2umx                                         9.18.13.3165
     nvwgf2umx                                         9.18.13.3165
     nvd3dum                                           9.18.13.3165 - nVIDIA Detonator 31.65
     nvwgf2um                                          9.18.13.3165
     nvwgf2um                                          9.18.13.3165
   Video Adapter Manufacturer:
     Company Name                                      NVIDIA Corporation
     Product Information                               http://www.nvidia.com/page/products.html
     Driver Download                                   http://www.nvidia.com/content/drivers/drivers.asp
     Driver Update                                     http://www.aida64.com/driver-updates
more options

Where is the event log?

more options
more options

It Looks like the problem was with the video hardware as you said. I haven't had another crash for 10 days since I disabled video hardware acceleration.

I also disabled the NVidia 3D Vision Plugins. I don't use them so why not.

Thanks for the help! Doug