Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Firefox 23 with JWPlayer shows video in black & white

  • 4 відповіді
  • 11 мають цю проблему
  • 1 перегляд
  • Остання відповідь від RashidKotwal

more options

Just upgraded to FF 23 Running Win8. Videos using JWPlayer now play back in black and white with a green vertical bar on the RHS of the screen.

Youtube and other videos work just fine.

It's not an issue with the source video as I can download them and they display fine. It's only running it within a FF page.

Any ideas?

Thanks,

Rashid.

Just upgraded to FF 23 Running Win8. Videos using JWPlayer now play back in black and white with a green vertical bar on the RHS of the screen. Youtube and other videos work just fine. It's not an issue with the source video as I can download them and they display fine. It's only running it within a FF page. Any ideas? Thanks, Rashid.

Обране рішення

Try to disable hardware acceleration in Firefox.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Читати цю відповідь у контексті 👍 3

Усі відповіді (4)

more options
more options

Makes no difference.

more options

Вибране рішення

Try to disable hardware acceleration in Firefox.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
more options

THANK YOU Cor-el! Disabling Hardware Acceleration fixed the problem. Much appreciated. :)

Rashid.