Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Browser view changed to show "mobile" unexpectedly

  • 3 відповіді
  • 3 мають цю проблему
  • 1 перегляд
  • Остання відповідь від roarhe

more options

Suddenly the browser started to show pages as "mobile view" - page formatting more "text-like", removed backgrounds, - however images shows, but link buttons and other style effects are gone.

I can't find any setting in Tools - Options that seems to solve this problem.

Suddenly the browser started to show pages as "mobile view" - page formatting more "text-like", removed backgrounds, - however images shows, but link buttons and other style effects are gone. I can't find any setting in Tools - Options that seems to solve this problem.

Обране рішення

I already had found and tested resetting page style without effect before posting this question; - but the second option in the article, however, "Clear Cached Web Content", solved it. Thank you!

Читати цю відповідь у контексті 👍 0

Усі відповіді (3)

more options

try the "reset page style" section from the Websites look wrong or appear differently than they should article

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Змінено cor-el

more options

Вибране рішення

I already had found and tested resetting page style without effect before posting this question; - but the second option in the article, however, "Clear Cached Web Content", solved it. Thank you!