Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

As I am answering emails suddenly the message disappears

  • 8 відповідей
  • 1 має цю проблему
  • 5 переглядів
  • Остання відповідь від deettebw

more options

I just lost half a page of a reply to an important email. The whole reply was deleted without my intending it. I didn't touch any keys other than the letters I was typing.

Sometimes the cursor jumps to another part of the screen and won't move for a few seconds. Or strange alternative cursors appear like a small grey bar or crossed arrows used in graphics programs. Even if I click the mouse, they remain for about 5 seconds and then disappear on their own.

Is my keyboard haunted? (Just kidding, I hope)

I just lost half a page of a reply to an important email. The whole reply was deleted without my intending it. I didn't touch any keys other than the letters I was typing. Sometimes the cursor jumps to another part of the screen and won't move for a few seconds. Or strange alternative cursors appear like a small grey bar or crossed arrows used in graphics programs. Even if I click the mouse, they remain for about 5 seconds and then disappear on their own. Is my keyboard haunted? (Just kidding, I hope)

Обране рішення

There are two Favicons (small drop down icon) on the Navigation Toolbar

First is on the Location Bar (where you type website addresses) Second is on the Search Bar (where you type keywords for Searching using Search Engine currently selected -> default is Google)

-> click the Favicon (small drop down menu icon) on Firefox SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

Screenshot of SearchBar Favicon is attached. Check and tell if its working.

Читати цю відповідь у контексті 👍 0

Усі відповіді (8)

more options

go to Control Panel -> Mouse Properties-> Pointer Options -> Remove Checkmark from Display Pointer Trails -> click OK

Check and tell if its working.

more options

Thanks for the suggestion. But the display Pointer Trails box was not checked. Any other suggestions?

more options

-> Start Firefox in Safe Mode by Holding down SHIFT key while Starting Firefox.

-> As an alternative method, press Win + R keys and enter the following in the Windows Run box:

       firefox -safe-mode
                      OR
       "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode 

-> Firefox Safe Mode window will appear. DON'T SELECT ANY OPTIONS, just click Continue in Safe Mode button

Firefox will now open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> Tap ALT key or press F10 to show the Menu Bar

-> go to View Menu -> Zoom -> click Reset -> Page Style -> select Basic Page Style

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache) click Clear Now button

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Змінено Hasan

more options

Thanks. I got as far as updating the plug-ins. But I have searched and can't find View Menu. Is there a hidden menu or toolbar? I appreciate your help.

more options

-> Tap ALT key or press F10 to show the Menu Bar

Follow all the steps mentioned after the Plugins Check step.

more options

Thanks for the detailed instructions. I followed them all except I couldn't find the "favicon" on the Firefox Search Bar. The only small downward arrow on the right side of the address bar opens a list of frequently searched websites. But the rest of the instructions seem to be helping the problem. Can you help me find this last piece? Thanks.

more options

Вибране рішення

There are two Favicons (small drop down icon) on the Navigation Toolbar

First is on the Location Bar (where you type website addresses) Second is on the Search Bar (where you type keywords for Searching using Search Engine currently selected -> default is Google)

-> click the Favicon (small drop down menu icon) on Firefox SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

Screenshot of SearchBar Favicon is attached. Check and tell if its working.

more options

Thank you very much for all your help. The problem appears to be solved.