Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

How do I get rid of the .url extensions after the bookmarks?

  • 2 відповіді
  • 1 має цю проблему
  • 31 перегляд
  • Остання відповідь від Chris Ilias

more options

I have Windows 7 Pro. The .url extensions appear after all of the BOOKMARKS. How do I stop this? I have no themes or addons installed.

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I have Windows 7 Pro. The .url extensions appear after all of the BOOKMARKS. How do I stop this? I have no themes or addons installed. == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Усі відповіді (2)

more options

Are these imported bookmarks? I guess you can delete the extension via library window. Go to the menu Bookmarks > Organize Bookmarks.

But they don't have the URL extension from the screenshot in https://support.mozilla.com/en-US/kb/Importing+favorites+and+other+data+from+Internet+Explorer

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")