Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Firefox won't open in full screen

  • 3 відповіді
  • 0 мають цю проблему
  • Остання відповідь від HunterWade2024

more options

When I close firefox while it's in full screen, turn off my laptop, and then open it again the day after, it opens in the small screen for some reason. I tried going to the root directory in the about:profiles section of the more troubleshooting information section and renaming xulstore.json to xulstore.json.old, and each time it worked for a few days and then it just installed a new xulstore.json and went back to opening in the small screen. This is really annoying and I don't want to switch it manually every time.

When I close firefox while it's in full screen, turn off my laptop, and then open it again the day after, it opens in the small screen for some reason. I tried going to the root directory in the about:profiles section of the more troubleshooting information section and renaming xulstore.json to xulstore.json.old, and each time it worked for a few days and then it just installed a new xulstore.json and went back to opening in the small screen. This is really annoying and I don't want to switch it manually every time.

Усі відповіді (3)

more options

By "full screen" do you mean the window is maximized or actual full screen mode (F11)?

Make sure privacy.resistFingerprinting is false in about:config as this will force new windows to be unmaximized.

Does it still happen with all your extensions disabled?

Корисно?

more options

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox Title bar, especially if you have multiple windows or Private Browsing windows open to prevent losing tabs in unnoticed windows.

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Корисно?

more options

zeroknight said

By "full screen" do you mean the window is maximized or actual full screen mode (F11)? Make sure privacy.resistFingerprinting is false in about:config as this will force new windows to be unmaximized. Does it still happen with all your extensions disabled?

I mean that it is maximised, not like with F11. I checked, and privacy.resistFingerprinting is false. I turned off my extensions so I guess I'll see if it goes back to opening in small screen in a few days or not.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.