Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

  • Відповіді відсутні
  • 0 мають цю проблему
  • 9 переглядів
more options

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail. These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93. Anyone knows how to fix this issue? Regards

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.