Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Import personal certificate

  • 4 відповіді
  • 2 мають цю проблему
  • 30 переглядів
  • Остання відповідь від cor-el

more options

With the latest upgrade to Firefox 107.0 there is no option any more to import or manage certificates. Going to Settings/Privacy & Security/Certificates and selecting View Certificates results in a window showing installed certificates with only OK button at the bottom of the window. No option to import, delete, save or anything else. OS: OpenSuse Linux 64bit

With the latest upgrade to Firefox 107.0 there is no option any more to import or manage certificates. Going to Settings/Privacy & Security/Certificates and selecting View Certificates results in a window showing installed certificates with only OK button at the bottom of the window. No option to import, delete, save or anything else. OS: OpenSuse Linux 64bit

Усі відповіді (4)

more options

Can you attach a screenshot?

You should still get the same Certificate Manager window with buttons like Import at the bottom.

You can try to zoom out the page or go full screen (F11) in case content falls off at the bottom.

Корисно?

more options

I (thought) I had that problem to. But it turns out that the buttons are simply hidden out of view. Below the list my certificates, there's lots of empty space. If you scroll down completely, the "View...", "Backup...", ... buttons are still there.

Корисно?

more options

When I click the `import` button for certificates, no dialog appears to select the certificate. I've reinstalled firefox and the same thing happens. How do I troubleshoot this issue?

Firefox Version 108.0.1 Ubuntu 22.04.1 LTS


Actually, I cannot even upload the screenshot, because when I click the "Browse" button for images, nothing pops up.

Корисно?

more options

On Linux this can be an issue with "xdg-desktop-portal" and you may have to install some packages like xdg-desktop-portal and xdg-desktop-portal-gtk. Whether to use gtk portal for the file picker. 0:never 1:always 2:auto (true for flatpak or GTK_USE_PORTAL=1, false otherwise)

  • about:config => widget.use-xdg-desktop-portal.file-picker = 0

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.