Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Youtube and Google gmail slow

  • 4 відповіді
  • 1 має цю проблему
  • 1 перегляд
  • Остання відповідь від og.matt31

more options

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Усі відповіді (4)

more options

Are you on WiFi or Lan? What kind of download speeds are you getting? https://www.speedtest.net/ Who are you using for DNS? Try this app for kicks. https://www.grc.com/dns/benchmark.htm YouTube loads for me in 2.0 secs after clearing cache.

Корисно?

more options

https://www.speedtest.net/result/13186645482 Here are my results. I have gigabit internet and I'm on LAN. I really am at a loss on what to do, I factory reset my router, rolled back the last windows 10 update, I ran the DNS benchmark and it says everything is good. I can't even switch to my other gmail account when I click switch on the top right corner it doesn't even load the page it crashes completely. However literally everything else is working just fine like games, any other websites its all normal it is just youtube and gmail.

Корисно?

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Корисно?

more options

cor-el said

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps. See also:

Tried this and still no luck.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні увійти в свій обліковий запис. Задайте нове питання, якщо ви ще не маєте облікового запису.