Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Want to disable Firefox's forced Dark mode theme (white text on black background) after 96.0 update?

  • 7 відповідей
  • 2 мають цю проблему
  • 100 переглядів
  • Остання відповідь від Cees1941

more options

Want to disable Firefox's forced Dark mode theme (white text on black background) after 96.0 update? it's the themes that went black !!!!

Want to disable Firefox's forced Dark mode theme (white text on black background) after 96.0 update? it's the themes that went black !!!!

Усі відповіді (7)

more options

Hi cees1941,

Press Ctrl+Shift+A Then a window will be open named "manage your themes" There will be too many themes there on which you will see dark theme is enabled by default and all other themes are disabled From there just enable your theme like light theme.

Thank You.

more options

Hi Shashank,

I tried to change a preferred theme without success, so I suppose you mean look for lite themes ??? I already did, but what I asked for is to change a black theme into lite, and how to do it.

Best regards,

Cees

more options
more options

Easiest to fix this is selecting a theme that has dark text on the tabs (toolbars) instead of light text.

You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior regarding to prefer dark or light background for webpages.

  • layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hi Cor-El, I followed your advice, but my theme incl. Bookmarks have remained black while that is exactly what matters to me

more options

Are you currently using a Firefox theme that has a dark (black) text color in the toolbar area and context menus is the main cause to switch to dark mode is having light text ?

You can try the default system menu and possibly disable system colors if you use a dark theme in the OS.

more options

Hi,

I am using a dark theme and I'm using windows 11, how can I find and open the default system menu, is this in firefox or in windows itself????

please help me to solv this problem ?!

Thanks,

Cees