Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

windows security requiring password to use fireflx credit card autofill

  • 4 відповіді
  • 1 має цю проблему
  • 23 перегляди
  • Остання відповідь від cor-el

more options

I am continually getting his Windows Security sign in box when I try to use my stored credit card info from Firefox: Firefox is trying to to use stored credit card information. Complete access to this windows account below.

I tried creating a Firefox master password, but that did not help. How do I get rid of this? It makes having store credit cards almost useless as I have to enter my windows sign on and password everytime I want to use a credit card.

I am continually getting his Windows Security sign in box when I try to use my stored credit card info from Firefox: '''''Firefox is trying to to use stored credit card information. Complete access to this windows account below.''''' I tried creating a Firefox master password, but that did not help. How do I get rid of this? It makes having store credit cards almost useless as I have to enter my windows sign on and password everytime I want to use a credit card.

Обране рішення

This issue will be fixed in Firefox 79.

  • Bug 1648187 - User is prompted for OS-level authentication to fill credit card information even if `extensions.formautofill.reauth.enabled` is false

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

See also:

Читати цю відповідь у контексті 👍 0

Усі відповіді (4)

more options

See if setting the signon.management.page.os-auth.enabled preference on the about:config page in Firefox to false and then restarting solves the issue.

more options

You can also check this pref on the about:config page:

  • extensions.formautofill.reauth.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

sorry, this did not work

more options

Вибране рішення

This issue will be fixed in Firefox 79.

  • Bug 1648187 - User is prompted for OS-level authentication to fill credit card information even if `extensions.formautofill.reauth.enabled` is false

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

See also: