On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

How do I hide tab bar scroll buttons in FF 71?

  • 3 відповіді
  • 1 має цю проблему
  • 76 переглядів
  • Остання відповідь від practik

more options

Before FF 71, I had been using this userChrome CSS to hide the scroll buttons:

  1. TabsToolbar toolbarbutton[class^="scrollbutton"] {
   display: none !important;
   }

Now it's stopped working. Does anyone know the new code?

Before FF 71, I had been using this userChrome CSS to hide the scroll buttons: #TabsToolbar toolbarbutton[class^="scrollbutton"] { display: none !important; } Now it's stopped working. Does anyone know the new code?

Обране рішення

Right, it wouldn't work right now. This is attached with the shadow root inside.

Try to remove #TabsToolbar.

Читати цю відповідь у контексті 👍 1

Усі відповіді (3)

more options

Urgh, the forum formatting messed with my code. Trying again:

#TabsToolbar toolbarbutton[class^="scrollbutton"] {
   display: none !important;
   }

Just in case that doesn't work: The first line is supposed to begin with #TabsToolbar, not 1. TabsToolbar.

more options

Вибране рішення

Right, it wouldn't work right now. This is attached with the shadow root inside.

Try to remove #TabsToolbar.

more options

That worked, thank you! The new code:

toolbarbutton[class^="scrollbutton"] {
   display: none !important;
   }