Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Outlook live blocked by Mozilla Firefox

  • 5 відповідей
  • 10 мають цю проблему
  • 14 переглядів
  • Остання відповідь від SquallLion1

more options

"Secure Connection Failed

An error occurred during a connection to outlook.live.com. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT"

i can go thanks to Google Chrome

"Secure Connection Failed An error occurred during a connection to outlook.live.com. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT" i can go thanks to Google Chrome

Обране рішення

hi SquallLion1, microsoft is currently having some issues with their server configuration - please try to reload the page a couple of times (by pressing F5) and see if it is loading then.

https://twitter.com/vcsjones

Читати цю відповідь у контексті 👍 2

Усі відповіді (5)

more options

Вибране рішення

hi SquallLion1, microsoft is currently having some issues with their server configuration - please try to reload the page a couple of times (by pressing F5) and see if it is loading then.

https://twitter.com/vcsjones

more options

thank you. i will.

more options

no issue with Google Chrome. then, Firefox is guilty

more options

apparently firefox is the only browser which checks for a valid OSCP stapling response for certificates on each secure connection.

in order to temporarily overwrite that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...