Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

security issue

  • 2 відповіді
  • 3 мають цю проблему
  • 2 перегляди
  • Остання відповідь від joyanne1960

more options

On Nov 30, 2016, my Wordfence plugin for Wordpress has issued an alert for a security flaw with Firefox. https://www.wordfence.com/blog/2016/11/emergency-bulletin-firefox-0-day-wild/

"We’re publishing this as an emergency bulletin for our customers and the larger web community. A few hours ago a zero day vulnerability emerged in the Tor browser bundle and the Firefox web browser. Currently it exploits Windows systems with a high success rate and affects Firefox versions 41 to 50 and the current version of the Tor Browser Bundle which contains Firefox 45  ESR."

Обране рішення

hi joyanne1960, this is correct - an update to firefox 50.0.2 was already released to fix this vulnerability. you can go to the firefox menu ≡ > (?) help > about firefox panel, to trigger it...

Update Firefox to the latest release

Читати цю відповідь у контексті 👍 1

Усі відповіді (2)

more options

Вибране рішення

hi joyanne1960, this is correct - an update to firefox 50.0.2 was already released to fix this vulnerability. you can go to the firefox menu ≡ > (?) help > about firefox panel, to trigger it...

Update Firefox to the latest release

Змінено philipp

more options

Thanks! Just updated. :)