Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Why do I have High CPU usage using Adobe Player or HTML5 Player

  • 4 відповіді
  • 1 має цю проблему
  • 5 переглядів
  • Остання відповідь від jscher2000

more options

I have a problem with high CPU usage only when watching videos. When I use I.E. 9 watching the same video, it will drop from about 100% usually to 56% (cook's country.com for example). I believe this is a browser problem. I use Firefox as a primary browser & would like to know what may be causing the high usage as the videos will not "work" as well as they should. I feel that if the CPU usage was a little lower, I would not have any problem viewing the videos as what it does is start & stop constantly, and that is very aggravating to me.

Thank you in advance

Усі відповіді (4)

more options
more options

I am trying to disable protected mode as shown in adobe.com link above with no luck. I get to the flash folder as shown below, but is telling me to add a specific "line" to that folder. Would you know how I can do this? It is the Windows Vista 32-bit system that I have.

Змінено hgw53t

more options

I mentioned an earlier method for disabling protected mode in reply to a different question you posted. I'll repeat that here for quick reference:

You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.


Next to your post, the Question Details > More System Details indicates your graphics card/chipset driver software dates back to 2007 and Firefox can't used it for accelerating video decoding. That could be part of the problem. Fred already gave you a link to the graphics update article which suggests SAFE ways to try to update your graphics card driver software. It can be dangerous to use third party sites for that (i.e., sites other than Microsoft, the maker of your computer, and ATI/AMD).

more options