Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

I have followed procedure for turning off New Tab page but it still interrupts and leads to unwanted sites, e.g casinos etc.

  • 2 відповіді
  • 1 має цю проблему
  • 45 переглядів
  • Остання відповідь від cor-el

more options

I do not want to connect to websites using the New Tab page tiles, but want to get rid of the page altogether. The main problem is that the New Tab page frequently appearsspontaneously, replacing the webpage I am reading at the time, and then leads to sites such as customer surveys, adverts for casinos, and even sex chat sites. This continual interruption is infuriating and often means having to reconnect to the website I want, starting again from the Firefox start page.

I do not want to connect to websites using the New Tab page tiles, but want to get rid of the page altogether. The main problem is that the New Tab page frequently appearsspontaneously, replacing the webpage I am reading at the time, and then leads to sites such as customer surveys, adverts for casinos, and even sex chat sites. This continual interruption is infuriating and often means having to reconnect to the website I want, starting again from the Firefox start page.

Усі відповіді (2)

more options

Hi,

It sounds like a setting was changed on your new tab page. These changes are usually caused by third-party toolbars or add-ons. I understand that you would like to know how to change it back. Not a problem, please follow the steps below:

  1. In the Location bar, type about:config and press Enter. The "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Type browser.newtab.url in the search box to find it on the list.
  4. Double-click on browser.newtab.url and type in about:newtab in the window that pops up.

Restart Firefox and open a new tab to make sure the change was made. If there is any issues with plugins please also see: Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Please post back with your results, we are happy to help.

more options

Sounds that you have some malware on your computer.

Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: